Warning Lights (ABS, Suspension, Traction Control) - AudiForums.com
AudiForums.com

Go Back   AudiForums.com > Audi Models > Allroad Model Line
Search

Allroad Model Line Audi's take on the modern "Crossover" of a sport utility vehicle and a station wagon



Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-18-2008, 10:36 AM
1st Gear
 
Join Date: Feb 2008
Location: Knoxville TN
Posts: 133
Default Warning Lights (ABS, Suspension, Traction Control)

Ive recently started getting this weird combination of warning sensor lights from my allroad, only happens about 1/10 times I start the car. The ABS, Air Suspension, and Traction Control lights all come on. Car didnt behave any differently. I took it to the dealer and they said it was a faulty brake sensor, and it was fixed. But im still not convinced. Any Ideas? Could it be the Quattro?

Here's a Pic: http://i31.tinypic.com/mrd2mq.jpg


Thanks
__________________
-2005 A4 USP Ocean Blue Pearl FWD 1.8T 5-Speed (1 of 9): Falken FK452/K&N 33-2209 Drop-In Filter/NGK BKR6E Plugs/APR Stage 1 (Fall)/Forge 007 (Fall)/Spacers (Spring)-

-2005 Audi A6 Allroad 2.7T Auto: 20mm Spacers
Reply With Quote
  #2  
Old 02-19-2008, 12:38 PM
Member

 
Join Date: Oct 2007
Location: NE Ohio
Posts: 53
Default RE: Warning Lights (ABS, Suspension, Traction Control)

I've seen this in the past a couple of times over the years. Typically occurs for me after having driven through deepish water, then braked on a rutted surface. No change in the vehicle other than the lights. My guess is that it is a temporary sensor problem and I have chosen to ignore.
__________________
Patrick

2004 Audi Allroad 2.7T/2003 Audi RS6/
2000 Land Rover Discovery II Special Vehicles/2004 Volvo XC90T6/1986 Porsche 928S
Reply With Quote
  #3  
Old 02-19-2008, 01:11 PM
 
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: Warning Lights (ABS, Suspension, Traction Control)

^ totally agree - the problem is ABS sensors getting clogged with mud common on off road conditions so a good jet wash is recommended on the underside (ABS/TRACTION/HIGHT Control ) are all linked in the ECU so probably loss of traction could cause all of the issues, clean it/clear the codes and see how it goes ( and post the fault codes )
Reply With Quote
  #4  
Old 02-19-2008, 08:41 PM
1st Gear
 
Join Date: Nov 2007
Location:
Posts: 477
Default RE: Warning Lights (ABS, Suspension, Traction Control)

I had the same thing happen onceafter driving in somewet and muddy conditions.Car drove normally andit went away as soon as I turned the car off and started again.Dealer said the same thing...it was a clogged or dirty sensor.
__________________
2006 A4 2.0T
2003 Allroad 2.7T
Reply With Quote
  #5  
Old 02-20-2008, 11:22 PM
1st Gear
 
Join Date: Feb 2008
Location: Knoxville TN
Posts: 133
Default RE: Warning Lights (ABS, Suspension, Traction Control)

oh ok guys thanks
__________________
-2005 A4 USP Ocean Blue Pearl FWD 1.8T 5-Speed (1 of 9): Falken FK452/K&N 33-2209 Drop-In Filter/NGK BKR6E Plugs/APR Stage 1 (Fall)/Forge 007 (Fall)/Spacers (Spring)-

-2005 Audi A6 Allroad 2.7T Auto: 20mm Spacers
Reply With Quote
  #6  
Old 07-14-2008, 09:06 AM
1st Gear
 
Join Date: Jul 2008
Posts: 5
Default RE: Warning Lights (ABS, Suspension, Traction Control)

I'm getting the "Break Light Error" problem - similar to the above. Each time I am pressing break, the light goes on. Did pluging to the VAG, cleared error code, do the washing :-)...but the problem persists. Any ideas how much is the replacement service for this particular sensor?
__________________
-
We can live for nothing or die for something.
Reply With Quote
  #7  
Old 07-14-2008, 11:39 AM
1st Gear
 
Join Date: Jul 2008
Posts: 9
Default RE: Warning Lights (ABS, Suspension, Traction Control)

Hey there, I am new to Audi and my Allroad. I was wondering what the mod was that you lave listed as "20 mm spacers"? Thanks.

Good luck with your sensor and warning light issue, I hope it is as simple as a good wash to fix it.
Reply With Quote
  #8  
Old 07-14-2008, 12:55 PM
1st Gear
 
Join Date: Jul 2008
Posts: 9
Default RE: Warning Lights (ABS, Suspension, Traction Control)

Quote:
ORIGINAL: cjh137

Hey there, I am new to Audi and my Allroad. I was wondering what the mod was that you lave listed as "20 mm spacers"? Thanks.

Good luck with your sensor and warning light issue, I hope it is as simple as a good wash to fix it.

Searched it....found it...never mind me.
Reply With Quote
  #9  
Old 08-02-2008, 06:00 PM
Junior Member
 
Join Date: Aug 2008
Posts: 1
Default I had the same issue

All three of those lights came on. At the dealer's, they said it was a blown fuse.

I plugged in my camper, and it happened again. The wiring harness was causing a short of some sort. Took it to another repair place and again, it was a blown fuse.

Also purchased a new wiring harness /adapter (that one ended up catching on fire, less than a year after I purchased it new from an Audi dealer).

It is a 2003 AR 2.7T. Great car, but that was an interesting experience.
Reply With Quote
  #10  
Old 08-03-2008, 04:37 AM
1st Gear
 
Join Date: Jul 2008
Posts: 255
Default

Coud be a brake light switch
__________________
2004 allroad 4.2 Full paint/Full tint/Invisishield/Hitch/100k
Reply With Quote
  #11  
Old 08-05-2008, 02:58 AM
1st Gear
 
Join Date: Sep 2007
Posts: 66
Default

Use vag-com to see if anything's wrong.
I just got mine couple weeks ago and i did the 402 mod(10mm front and back) and convenience mod(opens/closes all windows with the remote).
If vag shows faulty codes and it's a minor issue, just clear it.
__________________
SK
Reply With Quote
  #12  
Old 08-05-2008, 09:53 AM
Junior Member
 
Join Date: Aug 2008
Posts: 13
Default

I'm kind of having the same problem, but it is just with my ABS light. referring to the handbook it is saying when the light is on that my ABS will not work. However, i tested this theory and it does work fine.

but my girlfriend drove behind me once when this abs light was on and said that my brake lights were acting funny ( flashing, and/or one taillight was brighter than the other.)

when I turn the car off then back on the problem disappears, but then reappears.

I heard that it can be a serious problem that can cost up to $1-2k (replacing the abs module) , but before i start freaking out I'm going to try these remedies.

let me know if anyone else has had this particular problem.

oh yeah, i drive a

2001 A4 b5
Reply With Quote
  #13  
Old 11-26-2008, 07:58 PM
1st Gear
 
Join Date: Nov 2008
Posts: 16
Default

...same thing happend to me today after I picked up the car from tie rod replacement. I was driving to the alignment shop when all three lights appared. I though they burned a wire or something because they said they had to torch the tie rod. I turned the car off/on again and they all disappeared. They are off for now, we'll see what happens.
Reply With Quote
  #14  
Old 11-26-2008, 10:37 PM
1st Gear
 
Join Date: Oct 2006
Posts: 86
Default

I had those lights come up on mine
very cheap part and 15min job

http://forums.vwvortex.com/zerothread?id=1158315
Reply With Quote
  #15  
Old 01-16-2009, 11:10 AM
1st Gear
 
Join Date: Sep 2005
Posts: 7
Default

My 2001 had a check engine light in the morning drive to work, then the red alternator light, then every frickin' light in the cluster came up. It looks like the alternator has failed, but I understand that if you are not getting adequate power from the alternator, these types of problems are common.
__________________
Tim
Reply With Quote
  #16  
Old 08-14-2009, 10:10 AM
Junior Member
 
Join Date: Aug 2009
Posts: 1
Default

I just had the same problem with my 03 Allroad (ABS,Traction Control & Suspension lights). I replaced the brake light switch ($5.45 + tax CDN). All fine now. Haven't had a problem since.
Reply With Quote
 
 
 
Reply


Tags
2004, a4, a6, abs, air, allroad, audi, brake, control, light, lights, problems, suspension, traction, warning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS and Traction control lights on Yamaha822 Audi A4 1 07-20-2014 02:24 PM
Abs and traction control lights came on obryan44 B5 Models 4 11-05-2011 10:20 AM
Clunk! Followed by Traction control warning light--Any guess? paludi Audi A6 8 08-21-2010 08:42 PM
ESP traction control warning light issue. Audi TT patanga General Tech 4 07-21-2010 11:31 PM
ESP traction control warning light issue. Audi TT patanga Audi TT 7 07-19-2010 04:54 PM

 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -4. The time now is 01:07 AM.

Internet Brands, Inc.
Emails Backup