A3 Limp Mode ?? - AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A3

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

LinkBack Thread Tools Search this Thread
Old 10-27-2012, 03:35 AM
1st Gear
Join Date: Oct 2012
Posts: 1
Default A3 Limp Mode ??

i have a 2008 Audi A3 2.0 Tdi Sline (140) with 89000 miles. To begin with when i reached 70+mph or sometimes 3000rpm+ it would go into limp mode. When i reached a stop i turned off engine, then started it again, and it was fine, untill next time. had car read and it came back as MAF sensor and also read boost pressure intermittent. changed sensor and car felt fine but went into limp again on motorway again at 70+ with no engine management light. i have noticed recently the noise of the turbo seems different, but again when i turn car off and on its fine. is my turbo on its way? could with finding out before warranty ends! any help greatly appreciated.


Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
B5 S4 Limp mode / Bad MAF or something else? Pb1700cd S Car Model Line 2 06-19-2011 11:10 PM
Is this limp mode w/ pc-16? ericp1.8T B5 Models 7 04-28-2010 09:18 AM
Help Limp Mode jrock Audi A4 25 11-20-2007 06:15 PM
Limp Mode Friar99 S Car Model Line 1 08-03-2007 06:54 PM
Limp Mode Indiepunk Audi TT 3 06-22-2007 09:42 PM

18i, a3, audi, home, limp, mode

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 05:54 PM.