AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4
Sign in using an external account
Register Forgot Password?
Search

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-10-2007, 03:23 PM
1st Gear
 
Join Date: Aug 2007
Posts: 5
Default 1999 A4 1.8T sputtering problem

After I installed an APR performance upgrade on my ECU my car intermittently sputters. This only happens when the engine is under load, and I have seen it over the entire RPM range (which is different that the 1500-2000 guys in the other threads). Other errors that have occured with this problem are a short circuit on all 4 cylindersand afaulty fuel temp sensor that has led to a continuous check engine light.

I have replaced some electronic control part 2x from the recommendation of the dealership and the fuel temp sensor 2x, with no permanent fix to the problem.

More info: my car is the old generation 1999 (not 99.5), it is a manual transmission, it has 112,000 miles on it. the oil has been changed every 3k-5k since I have owned it (70,000). The timing belt has been replaced and it is currently undergoing a clutch and flywheel replacement.

Permanent solutions anyone? Thanks
  #2  
Old 08-10-2007, 08:49 PM
4th Gear
 
Join Date: Jul 2004
Posts: 4,351
Points: 8,524, Level: 62
Points: 8,524, Level: 62 Points: 8,524, Level: 62 Points: 8,524, Level: 62
Level up: 25%, 226 Points needed
Level up: 25% Level up: 25% Level up: 25%
Daily Activity: 0.2%
Daily Activity: 0.2% Daily Activity: 0.2% Daily Activity: 0.2%
Default RE: 1999 A4 1.8T sputtering problem

First thing to do is to have the engine scanned for codes and post them back here.
__________________
2007 A4 2.0T quattro tip
Nothing upgraded yet
Consumes Oil
Bluetooth Dodgy
  #3  
Old 08-13-2007, 11:01 AM
1st Gear
 
Join Date: Aug 2007
Posts: 5
Default RE: 1999 A4 1.8T sputtering problem

I just had the computer ran, all it is showing is an "open or short circuit" on all 4 fuel injectors.
  #4  
Old 08-13-2007, 05:52 PM
4th Gear
 
Join Date: Jul 2004
Posts: 4,351
Points: 8,524, Level: 62
Points: 8,524, Level: 62 Points: 8,524, Level: 62 Points: 8,524, Level: 62
Level up: 25%, 226 Points needed
Level up: 25% Level up: 25% Level up: 25%
Daily Activity: 0.2%
Daily Activity: 0.2% Daily Activity: 0.2% Daily Activity: 0.2%
Default RE: 1999 A4 1.8T sputtering problem

What is the number?
__________________
2007 A4 2.0T quattro tip
Nothing upgraded yet
Consumes Oil
Bluetooth Dodgy
  #5  
Old 08-13-2007, 06:15 PM
1st Gear
 
Join Date: Apr 2007
Posts: 27
Default RE: 1999 A4 1.8T sputtering problem

You are probably having a heat related problem in your car which is common on early 99 1.8t. The way to fix is to install colder temp Spark plugs and also and kind of mandatory, you should install a front mounted intercooler.I am willing to bet that you problem is that you are not getting cool enough air, because of the chip and also if you replaced the turbo with anything bigger than a KO3. Some bigger injectors may help, but first a bigger intercooler.
__________________
Javier Herrera
  #6  
Old 08-14-2007, 10:27 AM
1st Gear
 
Join Date: Aug 2007
Posts: 5
Default RE: 1999 A4 1.8T sputtering problem





17645

P1237

Cyl.1-Fuel Inj.Circ. Open Circ.


17646

P1238

Cyl.2-Fuel Inj.Circ. Open Circ.


17647

P1239

Cyl.3-Fuel Inj.Circ. Open Circ.


17648

P1240

Cyl.4-Fuel Inj.Circ. Open Circ.
  #7  
Old 01-14-2014, 11:46 PM
Jaschob1's Avatar
1st Gear
 
Join Date: Jan 2014
Posts: 1
Points: 1, Level: 1
Points: 1, Level: 1 Points: 1, Level: 1 Points: 1, Level: 1
Level up: 0%, 49 Points needed
Level up: 0% Level up: 0% Level up: 0%
Daily Activity: 2.9%
Daily Activity: 2.9% Daily Activity: 2.9% Daily Activity: 2.9%
Default Sputtering problem

hi i have a 99 audi a4 1.8t quattro and as soon as it got cold it started to have this problem. Well the problem is that when i hit 5 psi its sputtering and wont go anywhere. My car has a built engine and the k04 turbo set up and is tuned at 21psi. so this is a big difference in boost. I had the codes scanned and it was misfire on cylinder 1. I replaced spark plugs and made sure ground was good. So because it still does this, does that mean my coil packs need to be replaced or what are other things that could cause this? Im also replacing the value cover gasket just to complete a tune up on it because im not sure what is the problem. Any advice will help! thanks!

Josh

Last edited by Jaschob1; 01-14-2014 at 11:49 PM.
Old 01-14-2014, 11:46 PM
 
 
 
Reply


Tags
18, 18t, 1999, 2004, 2007, a4, audi, engine, fuel, injector, intermittently, load, problems, sputtering, sputters, turbo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup