AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4
Sign in using an external account
Register Forgot Password?
Search

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-24-2007, 01:47 AM
1st Gear
 
Join Date: Nov 2005
Location:
Posts: 7
Points: 5,848, Level: 49
Points: 5,848, Level: 49 Points: 5,848, Level: 49 Points: 5,848, Level: 49
Level up: 49%, 102 Points needed
Level up: 49% Level up: 49% Level up: 49%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default 2001 A4 2.8 30v p0300 ramdom engine misfire??

A4 2.8 30v Q 55k miles. Got blinking CEL and a p0300 code.I replaced the spark plugs, the spark plug wires and i am still having the same problem. The car is still running really rough and im not sure what else i can try. What are the changes of all my coil packs failing at the same time>? I dont think my car has an ICU does it? i dont get any other codes! Fuel filter? but the car is not sputtering...any advice would be greatly appreciated!

__________________
2001 a4 2.8 MT AWD
  #2  
Old 07-24-2007, 09:07 AM
2nd Gear
 
Join Date: Aug 2005
Location: Florida PC
Posts: 675
Default RE: 2001 A4 2.8 30v p0300 ramdom engine misfire??

Ok you get a blinking cel but you dont feel the sputtering you have replaced the plugs. No other codes just random misfire. When does it seem to happen is it constant or just at cold start?
__________________
Low Class Euro's We turn parking lots into car shows

I have 2 parts car and a ton of parts in the shop I need to sale. PM me
  #3  
Old 07-24-2007, 11:18 AM
1st Gear
 
Join Date: Nov 2005
Location:
Posts: 7
Points: 5,848, Level: 49
Points: 5,848, Level: 49 Points: 5,848, Level: 49 Points: 5,848, Level: 49
Level up: 49%, 102 Points needed
Level up: 49% Level up: 49% Level up: 49%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: 2001 A4 2.8 30v p0300 ramdom engine misfire??

Im sorry, i guess i dont know what the difference would be between shaking from a misfire, or sputtering from a dirty fule filter. the shaking is constant when cold or warm and also at any rpm.
__________________
2001 a4 2.8 MT AWD
Old 07-24-2007, 11:18 AM
 
 
 
Reply


Tags
2000, 2001, 2005, 28, a4, audi, cel, code, engine, flashing, load, misfire, misfiring, p0300, quattro, random, sputtering, warm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup