AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-07-2010, 11:36 PM
Member
 
Join Date: Jan 2010
Location: Huntington, NY
Posts: 34
Default blown turbo?

a little about me

2003 a4 1.8t quattro 59k miles

first upgrade was afe cold air intake
year later magnaflow exhaust
than 6 months later i got my car chipped apr stage 1

hours after i got the car chipped the cel came on. pulled the code and got p0299 low boost/turbo... brought the car in to audi and got the new hyperboost diverter valve replaced thinking that could be the problem. did a check for leaks and found nothing. a friend of mine said that my turbo doesnt look to be spooling and thinks its shot. could i have blown the turbo just by adding the apr upgrade? does a turbo work sometimes and not other times because my car feels sluggish but at times it doesnt feel AS sluggish hours before.

any help would be appreciated thanks.

Mike
Old 06-07-2010, 11:36 PM
 
 
 
Reply


Tags
04, 2003, a4, a6, allroad, apr, audi, blown, car, engine, stage, start, tt, turbo, work


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup