AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4
Sign in using an external account
Register Forgot Password?
Search

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-05-2008, 08:35 PM
CLX CLX is offline
Zombie Defense Force
 
Join Date: Mar 2007
Location: N/A
Posts: 4,857
Send a message via AIM to CLX
Default Fog lights not working!

My fog lights, both front and rears, have stopped working. I did the dual rear fog light mod a while ago, and followed it up with the independant fog light mod (so I can run the fogs without having the headlights on) and everything was really good until about two months ago. Out of the blue, the lights wouldn't turn on sometimes, and then when they were on they would shut off after about half an hour of use. Now they don't turn on at all. I've checked my fuses and bulbs, so I suspect my relay(s) or the control module. I checked my solder joints on the control modules and (to my amazement) they are still solid. Is there any way to test relays with a multi-meter or some other magic? I plan on upgrading to HID (3000k) fogs but they kinda need to work, first!
  #2  
Old 01-05-2008, 09:28 PM
ImTheDevil's Avatar
Administrator

 
Join Date: Jul 2006
Location: Binghamton, NY
Posts: 11,524
Points: 17,027, Level: 83
Points: 17,027, Level: 83 Points: 17,027, Level: 83 Points: 17,027, Level: 83
Level up: 36%, 323 Points needed
Level up: 36% Level up: 36% Level up: 36%
Daily Activity: 65.4%
Daily Activity: 65.4% Daily Activity: 65.4% Daily Activity: 65.4%
Send a message via Yahoo to ImTheDevil
Default RE: Fog lights not working!

Only way I can think of to check a relay would be with a test light. You have to have access to the wiring going to the connectors that plug into the relay's slots, and put a test light on the switched leg (the output) of the relay. With the button off, there should be no light. When you hit the button for the foglights, the test light should come on, indicating that the relay has latched and is able to send current out to the lights.
__________________


ImTheDevil / 2003 540i MSport (not stock) / 1999 A4 30vqm (not stock) / 2004 Honda Odyssey EX-L (stock)
  #3  
Old 01-06-2008, 06:39 PM
CLX CLX is offline
Zombie Defense Force
 
Join Date: Mar 2007
Location: N/A
Posts: 4,857
Send a message via AIM to CLX
Default RE: Fog lights not working!

Does anyone have a relay layout diagram? I found them, and I don't want to just stop pulling them all, since I have no idea which one is for the fogs.
  #4  
Old 01-06-2008, 09:10 PM
hiwords's Avatar
5th Gear

 
Join Date: May 2007
Location: noob from NY
Posts: 7,730
Points: 7,965, Level: 60
Points: 7,965, Level: 60 Points: 7,965, Level: 60 Points: 7,965, Level: 60
Level up: 8%, 185 Points needed
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Send a message via AIM to hiwords
Default RE: Fog lights not working!

undo the soldering
__________________
Project Albino Donkey

  #5  
Old 01-07-2008, 03:59 AM
CLX CLX is offline
Zombie Defense Force
 
Join Date: Mar 2007
Location: N/A
Posts: 4,857
Send a message via AIM to CLX
Default RE: Fog lights not working!

Quote:
ORIGINAL: hiwords

undo the soldering
The joints are still solid and you have to cut the pins off to do the mod, so that's not an option. All I need is a map of the relay locations so I know which one to test.
Old 01-07-2008, 03:59 AM
 
 
 
Reply


Tags
1999, 2001, a4, a6, audi, fog, headlights, lamp, light, lights, location, mod, relay, tt, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup