Help please! Turbo underboost ): -

Go Back > Audi Models > Audi A4

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

LinkBack Thread Tools Search this Thread
Old 08-03-2010, 01:09 PM
Junior Member
Join Date: Jul 2010
Location: federal way/kent
Posts: 1
Default Help please! Turbo underboost ):

hi my name is sean and i drive an audi A4 quatro 06'. i recently noticed a loss of power in my car and when i hooked it up to the machine it read code po299. i looked it up and says turbo underboost.

MY SIMPTYOMS: loss of power, bad idoling when parked and also when car is coasting,engine gets hot quick,i hear a weird siziling noise when looking under hood on driver side,i noticed the loss of power around the time i was low on oil ( ): lots of work these days, i noe its terrible)

i did some reaserch and im not sure it could be a map cencer or the d.v(diverter vaulve) but im no mechanic but i would hate to take it to the shop if i didnt have to

Reply With Quote
Old 08-30-2010, 04:22 PM
Junior Member
Join Date: Mar 2010
Posts: 2

had similar problem myself with turbo underboost. also on 06 a4 avant.sorted under warranty, symptom car went into limp home mode. rac gave fault code po299, audi replaced wastegate solenoid. problem remained. audi replaced turbo. problem persisted. by this time both me and audi farly pissed off. but credit to them they persisted and the fault turned out to be leaking inlet manifold.they put a new manifold / gasket. hope this helps. regards,bent back
Reply With Quote
Old 08-30-2010, 04:34 PM
Junior Member
Join Date: Mar 2010
Posts: 2
Default turbo underboost

had similar problem myself.on a4 avant 06. car would go into limp home mode. rac found fault code p0299. turbo underboost. audi replaced wastgate solenoid.fault persisted. replaced turbo. fault persisted,by this time both me / audi pi ssed off.turned out to be leaking inlet manifold. hope this helps regards bent back
Reply With Quote
Old 07-11-2011, 06:57 PM
1st Gear
Join Date: Feb 2011
Posts: 5

Evening guys, need some help here...
Have had some real issues with my old A6 1.8T 1997 (C5), I have had some massive power loss i my car and when I got overtaken by a "Fiat Panda" yes that's right... I started to worry.
I recently changed my N75 for a brand new one from Germany after the shop I went to in London told me that it was broken. Got a VAG COM cable and software yesterday and did a reading. Now it tells me that I still have a faulty N75??? What could make the N75 brake so easy? I do think my turbo is busted but wont be able to check that until a couple of weeks (on holiday atm).

Let me know what you think.


Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 A4 - Turbo Underboost - Can't fix..please help! mastoudt87 General Tech 0 11-05-2014 12:13 PM
Code P0299 Turbo/Supercharger Underboost beerghost B6 Models 1 11-06-2009 01:22 PM
Check Engine: Turbo Underboost Dylan19 B6 Models 32 05-22-2009 07:57 PM
underboost after TB replacement kerNol B6 Models 0 11-02-2008 05:31 PM
P0299 underboost code? b6driver Audi A4 2 05-30-2006 06:11 AM

07, 2006, a4, audi, audio, code, limp, loss, p0299, po299, power, sound, symptoms, turbo, underboost

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:02 AM.