AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendors TSBs
Search
Welcome to AudiForums.com

Audi A4 The Audi A4 model offers nimble handling and performance that makes it one of the leading cars in its class. Read more about the Audi A4 in the Audi A4 review.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-02-2007, 11:10 PM
Senior Member
 
Join Date: Oct 2006
Location:
Posts: 226
Default Rough start / Hard to start after filling with gas

My car runs great, starts great all the time. Then, the first time i start the car after filling with gas, it takes a while to start, and after it's finally started, it idles erratically for a minute or two. It even does it if i fill up with 1/3 tank full (so waiting till it's empty is not the problem).

I have a 2003 1.8t. Has anyone had this problem?
__________________
2003 A4 1.8tQT, APR 1+, Genesis 380CC Injectors, 710n, Clear Corners, Debadged
  #2  
Old 02-03-2007, 12:48 AM
Senior Member
 
Join Date: Oct 2006
Location:
Posts: 226
Default RE: Rough start / Hard to start after filling with gas

After doing some searching, sounds like it may be the purge control valve? Which may make sense, since I had to disconnect it to replace the air filter. I reconnected it though, but may have screwed something up in the process.

What the heck does the thing do anyways? Is it important that I replace it if it is bad?
__________________
2003 A4 1.8tQT, APR 1+, Genesis 380CC Injectors, 710n, Clear Corners, Debadged
  #3  
Old 02-03-2007, 01:20 AM
1st Gear
 
Join Date: Jun 2006
Location:
Posts: 434
Default RE: Rough start / Hard to start after filling with gas

If I remeber right the valve puts vapors from the fuel tank into the intake. It does this during cold starts because the engine needs a richer mix at idle. I would think that if that was bad tho you would get a light on because its an emissions control item
__________________
  #4  
Old 02-03-2007, 01:23 AM
1st Gear
 
Join Date: Jun 2006
Location:
Posts: 434
Default RE: Rough start / Hard to start after filling with gas

it might have a hard start or be idling rough because the ecu thinks its getting more fuel than it is. that is if thats the problem
__________________
  #5  
Old 02-03-2007, 01:24 AM
4th Gear
 
Join Date: Jul 2006
Location: Lancaster pa
Posts: 3,398
Points: 5,468, Level: 47
Points: 5,468, Level: 47 Points: 5,468, Level: 47 Points: 5,468, Level: 47
Level up: 59%, 82 Points needed
Level up: 59% Level up: 59% Level up: 59%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: Rough start / Hard to start after filling with gas

i know it sounds stupid... but its your cap on tight ?

my aunt had a problem that her car wouldnt even start because the cap wasnt on all the way
__________________
-Nic
B5 Battalion
  #6  
Old 02-03-2007, 03:27 AM
Senior Member
 
Join Date: Oct 2006
Location:
Posts: 226
Default RE: Rough start / Hard to start after filling with gas

What's wierd, is I don't have a CEL on, and my gas cap is fine - I can unscrew the gas cap, put it back on, and the car starts fine. Like I said, the car is fine all the time, except for the first time i start it after filling up with gas. Very strange.
__________________
2003 A4 1.8tQT, APR 1+, Genesis 380CC Injectors, 710n, Clear Corners, Debadged
  #7  
Old 02-03-2007, 04:06 AM
1st Gear
 
Join Date: Jun 2006
Location:
Posts: 434
Default RE: Rough start / Hard to start after filling with gas

thats weird man...what your talking about seems like it has to do with the evap system but 99% of that system is looked at by the ecu. hmmmm.....
__________________
  #8  
Old 02-03-2007, 05:35 AM
1st Gear
 
Join Date: Dec 2006
Location:
Posts: 486
Default RE: Rough start / Hard to start after filling with gas

sounds like something the dealer ship will charge big money for. or just look at you like your dumb. one or the other. [8D]
  #9  
Old 02-03-2007, 07:33 AM
1st Gear
 
Join Date: Dec 2006
Location:
Posts: 52
Send a message via AIM to MattyAudi
Default RE: Rough start / Hard to start after filling with gas

Quote:
ORIGINAL: rccks96

My car runs great, starts great all the time. Then, the first time i start the car after filling with gas, it takes a while to start, and after it's finally started, it idles erratically for a minute or two. It even does it if i fill up with 1/3 tank full (so waiting till it's empty is not the problem).

I have a 2003 1.8t. Has anyone had this problem?
I had this same problem with my previous99.5 2.8and I belive that it was the purge value. I will check my old maintenance records to be sure and will provide you with the amount the dealership charged me to fix. It sounds exactly like the same problem ...my carwas perfectly fine, but then immediately after putting gas in, it would take a while to start at the gas station and once I got it started I needed to apply gas for a few minutes or it would stall out because of the erratic idle. So once I got the car started,I always hoped there was no traffic coming, because I wasn't going to stop applying gas when leaving the gas station or I would have stalled out.

I will review my old maintenance records when I get home from work this afternoon and repost the remedy and cost.
__________________
  #10  
Old 02-03-2007, 10:46 AM
4th Gear
 
Join Date: Jul 2004
Posts: 4,351
Points: 8,524, Level: 62
Points: 8,524, Level: 62 Points: 8,524, Level: 62 Points: 8,524, Level: 62
Level up: 25%, 226 Points needed
Level up: 25% Level up: 25% Level up: 25%
Daily Activity: 0.2%
Daily Activity: 0.2% Daily Activity: 0.2% Daily Activity: 0.2%
Default RE: Rough start / Hard to start after filling with gas

Evap purge valve, or the vacuum lines or one way check valve in the vacuum line. Check for leaks or cracks in these, and the 90 degree elbow joints on the passenger side of the engine. Took me a year of leaving my car running when I filled up to finally sort out the problem
__________________
2007 A4 2.0T quattro tip
Nothing upgraded yet
Consumes Oil
Bluetooth Dodgy
Old 02-03-2007, 10:46 AM
 
 
 
Reply


Tags
a4, a6, audi, car, fill, filling, gas, hard, idle, rough, slight, start, starting, starts, up


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup