AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A6
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.
Sponsored by Audi USA Parts
Click Here


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-05-2008, 10:01 AM
Junior Member
 
Join Date: Jul 2008
Posts: 3
Default AC Blows Hot Air on Sides, Cold in Center

I have the same problem as Vanguardmellophone with my 2005 A6. The sides will start blowing hot air while the center is blowing cold. The problem usually starts on the passenger side first. I also discovered the same remedy - you can reset back to normal AC on all vents when I turn the temp **** up to HI, then to LO, then back to a normal 70 degrees. I also discovered that if I accelarate agressively, sometimes the AC seems to reset too - but this is tough on the engine and not good for gas mileage.

I took the car to my dealer and to a local German car specialist. Both had the car on the computer while the problem was occurring and said there were no error codes. Both claim they never saw the problem becuase it's a newer model and it would require removing the dashboard to "explore" the situation. Since this involves a lot of work at their hourly $ rate, I have decided to live with the problem.

I joined this Audi Forum to find others with the same problem - not sure what to do next and hope others can offer their consultation.

Tom Mc 610-291-0533
  #2  
Old 07-05-2008, 10:49 AM
Senior Member
 
Join Date: Jun 2008
Location: MARYLAND
Posts: 120
Default RE: AC Blows Hot Air on Sides, Cold in Center

my first impresion would be, to consider changing the climate control unit, it would seem like the most likely culprit in this prob.i took one out my self in about 30mins. but that was a 96 A4. the catch is the datch may not fit as perfectly as before,you may have to reglue the woodlike structure, cauz some of the screwsare hiden behind this structure.it is pretty mushlike taking out the radio.you may call around for a used one or check out for the after market once, or even try ebay
  #3  
Old 07-05-2008, 11:14 AM
2nd Gear
 
Join Date: Jan 2005
Location:
Posts: 1,382
Points: 7,353, Level: 57
Points: 7,353, Level: 57 Points: 7,353, Level: 57 Points: 7,353, Level: 57
Level up: 2%, 197 Points needed
Level up: 2% Level up: 2% Level up: 2%
Daily Activity: 18.5%
Daily Activity: 18.5% Daily Activity: 18.5% Daily Activity: 18.5%
Default RE: AC Blows Hot Air on Sides, Cold in Center

This is a known problem. There are several TSBs on the issue. I have pasted in below a portion of the most recent TSB. It looks like your dealer is just lazy.
Technical Service Bulletin
Page 1 of 3
Temperature different between front driver and passenger sides
80 08 03 2013883/4 June 25, 2008. Supersedes Technical Service Bulletin Group 80 number 08-01 dated
March 20, 2008 to clarify step 3.
Model(s) Year VIN Range Vehicle-Specific Equipment
A6 2005 – 2007 All
A6 2008 000001 – 097314
Not Applicable
Condition
With the same temperature settings, different temperature air comes from the outlet vents on the driver side
and passenger side. The outside outlet vents release warm air, and the inside outlet vents release cool air.

Insufficient cooling from climate system.
__________________
Orig Owner 05 A6 4.2 Night Blue, Platnum Voltera Lther & Wood, Nav, Prem Sound, Sirius, DVD Player, Heated F & R Seats & Steering Wheel, Ski Sack & Hdlight Washers, S8 Rims, Adv Key, Solar Sunrf, Pwr Sunshade, Rear Airbags, Parktronic, Voice Recog, TPMS, Adptv Hdlights, Pwr Adjst Steering Col, Pwr Mirrors, H&R Sway Bar, Koni FSD dampers
  #4  
Old 07-07-2008, 05:18 PM
 
Join Date: May 2008
Posts: 3
Default RE: AC Blows Hot Air on Sides, Cold in Center

Aha! So it sounds like I will have a TSB to point to when I take it to the dealer next time, which I think I'll do very soon! Great. Thanks Kevin. Of course it begs the question - Will they be able to fix it? I certainly hope so. I've gotten to the point where I'm getting pretty good at finding workarounds (I guess dealing with Microsoft stuff over the years gave me plenty of practice), but I'd rather not have to do it.

I've figured that the problem happens right when the thermostat senses that it has reached the temperature that's been set. As soon as it hits the temp, the system goes wacky.

Latest workaround: Kind of like before, getting the thing to reset by turning to all the way hot, wait a minute, then all the way cold. But here's an additional tip if you haven't taken yours to the dealer yet: When you turn it all the way hot, then turn the fan speed to 1 so you don't sweat for that minute before turning it to all the way cold. Also, you can leave it on all the way cold and adjust the temp by increasing/decreasing the fan speed. Jeez, the things we do....

You know, I couldn't find the link to that TSB. But I did find lots of other TSB's to look through, interesting stuff here: http://www-odi.nhtsa.dot.gov/tsbs/tsbsearch.cfm

UPDATE: Did some searching and found the TSB here, but couldn't read it without a subscription. At least we can see if one exists. http://ebahn.bentleypublishers.com/audi/C/C6/A6/I clicked on 3.2, Technical Bulletins, Heating and Air Conditioning, 80 Heating/Ventilation, and there's #80-08-03.
  #5  
Old 07-15-2008, 09:42 PM
 
Join Date: May 2008
Posts: 3
Default RE: AC Blows Hot Air on Sides, Cold in Center

It worked! They replaced a defective pump valve. On the work order it says this:
Verified found TSB 201388314
CAUSE: CK Recall
799 NGO, DAT Lic#: 4806
WA
1 4F1-959-617-B Valve

I'm guessing that's a part number. Whatever it is, they fixed it, no cost. And it appears to be working properly, which is great since we've got some heat on the way!

Thanks again to Kevin for posting that TSB. I printed a copy from your post and took it with me to the dealer, who attached it to their paperwork. That got their attention!
  #6  
Old 07-16-2008, 06:54 AM
2nd Gear
 
Join Date: Jan 2005
Location:
Posts: 1,382
Points: 7,353, Level: 57
Points: 7,353, Level: 57 Points: 7,353, Level: 57 Points: 7,353, Level: 57
Level up: 2%, 197 Points needed
Level up: 2% Level up: 2% Level up: 2%
Daily Activity: 18.5%
Daily Activity: 18.5% Daily Activity: 18.5% Daily Activity: 18.5%
Default RE: AC Blows Hot Air on Sides, Cold in Center

Glad I could help.
__________________
Orig Owner 05 A6 4.2 Night Blue, Platnum Voltera Lther & Wood, Nav, Prem Sound, Sirius, DVD Player, Heated F & R Seats & Steering Wheel, Ski Sack & Hdlight Washers, S8 Rims, Adv Key, Solar Sunrf, Pwr Sunshade, Rear Airbags, Parktronic, Voice Recog, TPMS, Adptv Hdlights, Pwr Adjst Steering Col, Pwr Mirrors, H&R Sway Bar, Koni FSD dampers
  #7  
Old 08-18-2008, 11:45 PM
1st Gear
 
Join Date: Aug 2008
Posts: 3
Points: 2,631, Level: 31
Points: 2,631, Level: 31 Points: 2,631, Level: 31 Points: 2,631, Level: 31
Level up: 21%, 119 Points needed
Level up: 21% Level up: 21% Level up: 21%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default same problem - need advice

I am having this same issue, but have not yet had any satisfaction getting Audi to fix it. It has happened to me on 3 separate times, after the 3rd time I took it in, but of course it was working fine when I took it in. They told me nothing would be covered under warranty unless the problem is "verified", meaning not working when it is brought in. Of course, any time it has stopped working, I have been over 100 miles from the dealer.

I linked this discussion and emailed to the dealer, he read it, looked at the TSB, and said that the TSB does not apply to my VIN.

I am getting really mad about this, my car is malfunctioning, it is under warranty, and yet they won't perform a fix for a known problem.

Any advice on how to get them to perform on their warranty ?
  #8  
Old 08-19-2008, 12:01 AM
2nd Gear
 
Join Date: Aug 2008
Location: Herkimer, NY
Posts: 662
Send a message via AIM to Bad Justin
Default

Quote:
Originally Posted by kimi View Post
my first impresion would be, to consider changing the climate control unit, it would seem like the most likely culprit in this prob.i took one out my self in about 30mins. but that was a 96 A4. the catch is the datch may not fit as perfectly as before,you may have to reglue the woodlike structure, cauz some of the screwsare hiden behind this structure.it is pretty mushlike taking out the radio.you may call around for a used one or check out for the after market once, or even try ebay
where would one get a new or used WORKING CC for a 95 A6q.......
__________________
my give a a damn is busted

1989 100 (R.I.P)
95 A6q 2.8
  #9  
Old 08-19-2008, 06:33 AM
2nd Gear
 
Join Date: Jan 2005
Location:
Posts: 1,382
Points: 7,353, Level: 57
Points: 7,353, Level: 57 Points: 7,353, Level: 57 Points: 7,353, Level: 57
Level up: 2%, 197 Points needed
Level up: 2% Level up: 2% Level up: 2%
Daily Activity: 18.5%
Daily Activity: 18.5% Daily Activity: 18.5% Daily Activity: 18.5%
Default

Unless you have a 2008 I do not understand your dealer claiming that the TSB does not apply to your VIN. As you can see from the portion of the TSB that I pasted in below it appplies to every 2005, 2006 and 2007 A6. I think your dealer is screwing around. If you post your e-mail I will send you a PDF of the full TSB.

Model(s) Year VIN Range Vehicle-Specific Equipment
A6 2005 – 2007 All
A6 2008 000001 – 097314
__________________
Orig Owner 05 A6 4.2 Night Blue, Platnum Voltera Lther & Wood, Nav, Prem Sound, Sirius, DVD Player, Heated F & R Seats & Steering Wheel, Ski Sack & Hdlight Washers, S8 Rims, Adv Key, Solar Sunrf, Pwr Sunshade, Rear Airbags, Parktronic, Voice Recog, TPMS, Adptv Hdlights, Pwr Adjst Steering Col, Pwr Mirrors, H&R Sway Bar, Koni FSD dampers
  #10  
Old 08-19-2008, 08:08 AM
1st Gear
 
Join Date: Aug 2008
Posts: 3
Points: 2,631, Level: 31
Points: 2,631, Level: 31 Points: 2,631, Level: 31 Points: 2,631, Level: 31
Level up: 21%, 119 Points needed
Level up: 21% Level up: 21% Level up: 21%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default Email address

Thanks Kevin, I have sent you a personal message with my email address, I will watch for that TSB.
Old 08-19-2008, 08:08 AM
 
 
 
Reply


Tags
03, 08, 2008, 2013883, 20138834, 25, 4f1, 617b, 80, 959, a6, air, audi, blows, c5, hot, june, tsb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup