AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A6
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.
Sponsored by Audi USA Parts
Click Here


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-27-2011, 09:21 AM
1st Gear

 
Join Date: Apr 2007
Posts: 18
Default Auxiliary Fan comes on and won't turn off

I have a 2000 Audi A6 Avant Quattro that I recently purchased. I am having issues with the Auxiliary cooling fan. It is coming on right after starting the car, even though it is cold out and the AC is not running. It is running on high, sounds like a jet when on and when I stop the car, the fan drops to low speed but continues to run for several minutes after the car is off. I don't know why the fan is coming on in the cold weather, my understanding is that it supposed to come on when the AC is running and engine is running hot. I did recently replace the engine coolant temperature sensor to adress cold starting issues. I searched the forums and found some complaints about the fan not coming on, but I have a different situation here and was hoping for some input on how to diagnose the problem.
__________________
Kevin Ruswick
  #2  
Old 01-27-2011, 11:21 AM
hxgaser's Avatar
3rd Gear

 
Join Date: Nov 2007
Location: Northern California
Posts: 1,970
Points: 5,940, Level: 49
Points: 5,940, Level: 49 Points: 5,940, Level: 49 Points: 5,940, Level: 49
Level up: 95%, 10 Points needed
Level up: 95% Level up: 95% Level up: 95%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

There is another temperature sensor that activates the fan. It is located on the lower coolant hose next to the radiator on the passenger side. Try replacing it and see if it solves your issue.
__________________
2004 V70R M66 - Current
2001 A6 Avant - Past
2.8 ATQ, Quattro, Tiptronic
Mods - Was chipped, but not now... Was using K&N, but not now...
Repairs - Too many to list! And you wonder why I still drive an Audi So I don't drive one now.
Old 01-27-2011, 11:21 AM
 
 
 
Reply


Tags
2000, a3, a6, audi, car, continues, cooling, fan, fans, read, running, scanner, starting, switch, tt, turns, wont, work


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup