AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A6
Sign in using an external account
Register Forgot Password?
Search

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.
Sponsored by Audi USA Parts
Click Here


Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-20-2008, 03:36 PM
fidelite's Avatar
1st Gear
 
Join Date: Jun 2008
Location: ONTARIO
Posts: 21
Points: 3,465, Level: 36
Points: 3,465, Level: 36 Points: 3,465, Level: 36 Points: 3,465, Level: 36
Level up: 77%, 35 Points needed
Level up: 77% Level up: 77% Level up: 77%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default Emergency Brake (E-Brake) Light Blinking when engine on

History:
I had my brake light go off about a month ago, as a result I replaced the front pads and rotors. The rear brakes were in very bad shape at that point, but I didn't have the resources to take care of it. After the front brake replacement the stupid yellow light went out, and all was well. I noticed that the front brakes were dusting quite badly, so I decided to get the back brakes done.

Issue:
Yesterday I got the rear pads and rotors replaced, during the replacement the mech forgot to open the resivoir at first, and after he tried to push the cylinder back, he opened the resivour and continued the repair. After the repair the car beeped and then the parking brake light flashed.

Troubleshooting:
- I've checked the fluid levels, they appear to be fine
- The manual seems to indicate that if the light is on after the engine is engaged the fluids may be low, but it does not mention anything about the light blinking.
- I've googled, some people think that it might be the slave cylinder, the ABS sensor, and something about the piston being extended to the max as a result of me waiting too long to replace the rear brakes, and I've read that it takes some time to break in the brakes and the film may be tripping out some kind of sensor.
- I've engaged the parking brake, at this point the light stops flashing and goes solid, if I bring it back down, the light begins to flash again

Suggestions to troubleshoot this further
__________________
2010 Audi S4, Fully Loaded, Black Exterior, Black and White Interior
(SOLD) 2006 Audi A6 4.2 S-Line, Huper Optik Ceramic Tints
(SOLD) 2003 Audi A6 2.7T, 19" Asanti Chrome Rims, Tints
R.I.P. 2002 Acura RSX, Injen Intake, Sony Mobile ES XM7557 5 channel Amp, Clarion DXZ865MP, Focal 165V component speakers
  #2  
Old 07-21-2008, 06:44 AM
fidelite's Avatar
1st Gear
 
Join Date: Jun 2008
Location: ONTARIO
Posts: 21
Points: 3,465, Level: 36
Points: 3,465, Level: 36 Points: 3,465, Level: 36 Points: 3,465, Level: 36
Level up: 77%, 35 Points needed
Level up: 77% Level up: 77% Level up: 77%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: Emergency Brake (E-Brake) Light Blinking when engine on

Temporary Solution:
Black electrical tape over the stupid blinking light so I don't constantly look down and think my turning signal is on.
__________________
2010 Audi S4, Fully Loaded, Black Exterior, Black and White Interior
(SOLD) 2006 Audi A6 4.2 S-Line, Huper Optik Ceramic Tints
(SOLD) 2003 Audi A6 2.7T, 19" Asanti Chrome Rims, Tints
R.I.P. 2002 Acura RSX, Injen Intake, Sony Mobile ES XM7557 5 channel Amp, Clarion DXZ865MP, Focal 165V component speakers
  #3  
Old 01-28-2009, 09:00 PM
T_W T_W is offline
1st Gear
 
Join Date: Jan 2009
Posts: 6
Points: 2,491, Level: 30
Points: 2,491, Level: 30 Points: 2,491, Level: 30 Points: 2,491, Level: 30
Level up: 28%, 109 Points needed
Level up: 28% Level up: 28% Level up: 28%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Same problem. Did you ever find a solution that did not involve electrical tape?
  #4  
Old 01-29-2009, 06:50 AM
2nd Gear
 
Join Date: Jul 2007
Location: Goodrich, Michigan
Posts: 1,430
Default

Try operating the e-brake about 20 times to get the handle tighter.

Bob
  #5  
Old 02-03-2009, 11:04 PM
T_W T_W is offline
1st Gear
 
Join Date: Jan 2009
Posts: 6
Points: 2,491, Level: 30
Points: 2,491, Level: 30 Points: 2,491, Level: 30 Points: 2,491, Level: 30
Level up: 28%, 109 Points needed
Level up: 28% Level up: 28% Level up: 28%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

According to dealer, emergency brake cable was frozen and had to be replaced.
Old 02-03-2009, 11:04 PM
 
 
 
Reply


Tags
2003, a6, abs, audi, blink, brake, brakes, break, emergncy, engine, fix, flashing, light, problem, signal


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup