AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi TT
Sign in using an external account
Register Forgot Password?
Search

Audi TT The Audi TT line, in both the coupe and roadster combines Audi's All Wheel Drive performance with the feel of a European sports car.

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-17-2010, 03:13 AM
1st Gear
 
Join Date: Dec 2010
Posts: 1
Default Changed spark plugs, now won't start when cold

I’m new to this forum and hope someone can help me. I changed my spark plugs and CTS and now my car won't start when it hasn't been started for over 5 hours. The plugs i pulled out were gaped at .48 and i put in NKG plattums plugs gaped at .32. I'm getting gas because the plugs are getting coated with fuel like they are not firing.

so if pull the one of the spark plugs and dry it off ( gas), put it back in and the car fires up like nothing is wrong. The coils are a few years old and the TT ran fine until i changed out the spark plugs minus the CTS code.

Car is 2001 Audi TT 1.8 180 version. I'm stumped as to what could be going on.

What i have done:
1. Changed plugs 2 times.
2. Changed CTS (put back in old one thinking this might be the issue of no start) I was code a code that coolant system malfunction
3. If i pull a plug or two and dry it off, the car starts fine. I only do this after 5 mins or so of cranking the engine when it does not start
4. After it starts, it runs fine until it sits for 5 or more hours
5. Also changed the drivers side tie rod and the same time of changing spark plugs


Can some one please point me in the correct direction? i am lost as to what could be going on.

Last edited by bigbluebudda; 12-17-2010 at 03:38 AM.
Old 12-17-2010, 03:13 AM
 
 
 
Reply


Tags
18, audi, car, change, changed, fine, freezing, plugs, spark, sparkplugs, start, started, starts, wheni, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup