AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B5 Models
Sign in using an external account
Register Forgot Password?
Search

B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-04-2007, 12:30 AM
1st Gear
 
Join Date: Oct 2007
Posts: 12
Default 1999 Audi A4 Stalling / Stuttering / Rpms jumping

Ok so this problem just recently happened. It started as my car would stall every once in a while but would run alright. Tonight i started it up and the RPMS were jumping all around. I started driving drove fine but then it barely would get past 1k rpms and i couldnt drive past 10mph. I could put the gas to the floor and it wouldnt react. I pulled over shut it off turned it back on and it acted normal. Started driving and it started sputtering and then kicked back to normal, i stepped on it and ran fan through the gears. I filled up the tank just in case it was a gas issue. Same thing happened. I can turn it on and it will sputter around from 1k rpms down to like 100rpms and back up some times stalling.

My first reaction is this was a fuel pump problem because the thing is acting like it is not getting enough fuel. Also when it would sputter around black smoke would come out of the tailpipe but if it ran normal for a bit the exhaust was normal

Any clues on this? I want to stress that the black smoke came out only when the car sputtered.

Its a 99 a4 with no mods. The spark plugs are two months old max, basically everything is new. It has 125k miles on it. IT FWD auto
  #2  
Old 10-04-2007, 12:31 AM
hiwords's Avatar
5th Gear

 
Join Date: Jun 2007
Location: noob from NY
Posts: 7,729
Points: 7,965, Level: 60
Points: 7,965, Level: 60 Points: 7,965, Level: 60 Points: 7,965, Level: 60
Level up: 8%, 185 Points needed
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Send a message via AIM to hiwords
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

try cleaning ur MAF sensor and throttle body
__________________
Project Albino Donkey

  #3  
Old 10-04-2007, 12:45 AM
1st Gear
 
Join Date: Oct 2007
Posts: 12
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

Ok i will check that. I did wanna note that i am not key on fuel pump problems/noises. But it sounded alright when i was listening to it, it sounded like an electric motor the whole time, but i guess that doesnt really mean its bad.

Thx for the fast response. I am really new to the Audi, but would a MAF sensor really make it struggle that bad. There was like 3 min where it would not increase rpms like it wasnt getting enough fuel.
  #4  
Old 10-04-2007, 12:47 AM
hiwords's Avatar
5th Gear

 
Join Date: Jun 2007
Location: noob from NY
Posts: 7,729
Points: 7,965, Level: 60
Points: 7,965, Level: 60 Points: 7,965, Level: 60 Points: 7,965, Level: 60
Level up: 8%, 185 Points needed
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Send a message via AIM to hiwords
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

ya. apparently it happens all the time to our cars. mine was jsut barely waving up and down b4. i cleaned th MAF and throttle body and now it won't even think bout doing it lol
__________________
Project Albino Donkey

  #5  
Old 02-08-2008, 02:18 PM
 
Join Date: Feb 2008
Posts: 2
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

The same happened to my 99 A4! Little by little, once and a while and then one day it happened but i couldnt get it started even though i pushed the rpm's/gas i couldnt keep it on.Now the car starts and runs good but 15min into the drive it starts doing it again till finaly it wont start.I have to wait 8hrs till i could start it up and it will drive for 15min and all over again.Im a Do It yourself type of person so i was wondering if you guys can give me a small description of how to clean and where to find the sensor that was suggested.
  #6  
Old 02-08-2008, 07:22 PM
2nd Gear
 
Join Date: Aug 2006
Location: NY
Posts: 619
Points: 5,718, Level: 48
Points: 5,718, Level: 48 Points: 5,718, Level: 48 Points: 5,718, Level: 48
Level up: 84%, 32 Points needed
Level up: 84% Level up: 84% Level up: 84%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

MAF is located after the airbox before the tube that leads into the engine. Its on the left side basically on top of the airbox. You need to remove the tube from the one side and I think guys spray electronics cleaner on it. You can search for it.

Original post sounds like car was jumping into safe mode doesn't it? I was thinking that it was something more than an MAF, like a bad coil pack or something. Throw any codes?





EDIT:
I'm too nice to you guys. Go here for MAF cleaning:

http://www.audiforums.com/m_379529/tm.htm

Its from those crazy TT guys, but its good general info.
__________________
1998.5, Quattro, V6, 5Spd, Sport, STOCK
  #7  
Old 02-08-2008, 08:25 PM
 
Join Date: Feb 2008
Posts: 2
Default RE: 1999 Audi A4 Stalling / Stuttering / Rpms jumping

I first thought it was the spark plugs because the car wouldnt stay on at all so i checked them and so they had oil around them and in the coils. I changed the gasket and the coils as well as the spark plugs.The car finally turned on and stayed on but now only for about 15min or more at times.
Old 02-08-2008, 08:25 PM
 
 
 
Reply


Tags
1999, 2000, a4, audi, bad, filter, fuel, good, issues, jumping, maf, plugs, rpms, sensor, spark, stalling


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 01:26 PM.


Internet Brands, Inc.
Emails Backup