AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B5 Models
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-11-2008, 04:45 PM
1st Gear
 
Join Date: Feb 2008
Posts: 31
Default Code P1565

So I'm driving today, car sounds like a lawnmower, and then shuts off when I come to a stop.
I try to start up the car again and it hesitates.
I'm in an intersection, so I can't do anything else...
So I turn the key while giving it some gas and it starts rough.
I pull into an autozone and they give me this code.

P1565 Manufacture Control | Vehicle Speed | Idle Speed | Aux Cont.
Along with a bunch of misfire codes...

What the hell is going on?
Please help guys...
  #2  
Old 03-13-2008, 10:56 PM
1st Gear
 
Join Date: Mar 2007
Location:
Posts: 22
Default RE: Code P1565

I just was at autozone today and the same code came up for me along with "PO432 MAIN CATALYST EFFICENCY BELOW THRESHOLD" let me know what you come up with.....[:@]
__________________
stock exhaust, stock intake, stock headers, stock muffler, stock clutch, stock seats, stock rims, shiny new sticker that adds 100 whp
  #3  
Old 01-29-2011, 03:31 PM
1st Gear

 
Join Date: Jan 2011
Posts: 206
Points: 3,016, Level: 33
Points: 3,016, Level: 33 Points: 3,016, Level: 33 Points: 3,016, Level: 33
Level up: 78%, 34 Points needed
Level up: 78% Level up: 78% Level up: 78%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

I searched for tht code P1565 and i found this thread. Unfortunately, no one has posed anything addressing the issue.

Can someone please get on this? Im gonna keep searching, but its not looking good.

On a side note, i also have the code P1338.

Any info would be very appreciated. Thanks
  #4  
Old 01-29-2011, 03:50 PM
2nd Gear
 
Join Date: Apr 2007
Location: Minnesota
Posts: 1,161
Points: 6,662, Level: 53
Points: 6,662, Level: 53 Points: 6,662, Level: 53 Points: 6,662, Level: 53
Level up: 56%, 88 Points needed
Level up: 56% Level up: 56% Level up: 56%
Daily Activity: 13.8%
Daily Activity: 13.8% Daily Activity: 13.8% Daily Activity: 13.8%
Default

17973 - Throttle Actuator (J338): Lower Stop not Reached
P1565 - 35-00 - -

You should try a throttle body adaptation. Turn the key on to on but not start for 5 minutes or so. If you have a later model 2000+ you might need a vag com to do a TBA, I cant remember if you can still use the key method or not..
__________________
Pre 99 1.8T
  #5  
Old 01-29-2011, 03:57 PM
1st Gear

 
Join Date: Jan 2011
Posts: 206
Points: 3,016, Level: 33
Points: 3,016, Level: 33 Points: 3,016, Level: 33 Points: 3,016, Level: 33
Level up: 78%, 34 Points needed
Level up: 78% Level up: 78% Level up: 78%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

I had the computer reset after pulling the codes and they came back

Im gonna check vaccum, the tps, and just peek around for a culprit.

Im doing the cv and wheel bearings today, so ill be all over it.

If i do find something, i will post in an effort to help the community.

Wish me luck! haha
  #6  
Old 01-29-2011, 06:13 PM
1st Gear
 
Join Date: Sep 2010
Location: Shrewbury Massachusetts
Posts: 177
Points: 3,063, Level: 34
Points: 3,063, Level: 34 Points: 3,063, Level: 34 Points: 3,063, Level: 34
Level up: 9%, 137 Points needed
Level up: 9% Level up: 9% Level up: 9%
Daily Activity: 8.1%
Daily Activity: 8.1% Daily Activity: 8.1% Daily Activity: 8.1%
Default

What are you pulling these codes with? An OBD2 code puller will give you a P1565 as a Cruise Control Servo Position Error, it may mean something else to a VAG code puller. If you got it from a VAG reader it means the throttle plate can't reach its fully closed position, try cleaning your throttle body around the buttefly plate.

Last edited by Mark C; 01-29-2011 at 06:17 PM.
  #7  
Old 01-30-2011, 12:53 AM
1st Gear

 
Join Date: Jan 2011
Posts: 206
Points: 3,016, Level: 33
Points: 3,016, Level: 33 Points: 3,016, Level: 33 Points: 3,016, Level: 33
Level up: 78%, 34 Points needed
Level up: 78% Level up: 78% Level up: 78%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

It was an obd-2. But it was giving me the same reading as a VAG unit. Go figure??

I will definitely clean the throttle body. I am also going to try the adaptation.

Thank you for the help
  #8  
Old 01-30-2011, 01:04 AM
2nd Gear
 
Join Date: Apr 2007
Location: Minnesota
Posts: 1,161
Points: 6,662, Level: 53
Points: 6,662, Level: 53 Points: 6,662, Level: 53 Points: 6,662, Level: 53
Level up: 56%, 88 Points needed
Level up: 56% Level up: 56% Level up: 56%
Daily Activity: 13.8%
Daily Activity: 13.8% Daily Activity: 13.8% Daily Activity: 13.8%
Default

Wellll, resetting the computer is definitely not the same as a throttle body adaptation. Second, all you have to do is google "p1565 audi" and see that it has to do with the idle air control servo, p1338 is the camshaft position sensor, not the TPS. But if you want to check the TPS or check the vac (if it was the vac you would have a lean code), feel free. The camshaft position sensor code pretty much has to be the sensor or wiring being screwed up, thats about it, unless your car jumped timing and you are somehow getting that code. The p1565 code is also really completely electrical, and is either because it needs to be adapted, or because your throttle body idle speed control is screwed up, possibly a throttle body that needs to be cleaned but unlikely. You are getting the same codes with a VAG and a regular scanner because the computer is sending out the same error code. The only difference is that a VAG COM gives a better description, your generic scanner got it right by saying "manufacture control/ idle speed" but a vag com would have said "Idle air control, lower stop not reached" because as your generic scanner said, this code is specific to the manufacturer, and a VAG COM is a the manufacturers scan tool.
__________________
Pre 99 1.8T

Last edited by Dallas09; 01-30-2011 at 01:08 AM.
  #9  
Old 01-31-2011, 07:59 PM
1st Gear

 
Join Date: Jan 2011
Posts: 206
Points: 3,016, Level: 33
Points: 3,016, Level: 33 Points: 3,016, Level: 33 Points: 3,016, Level: 33
Level up: 78%, 34 Points needed
Level up: 78% Level up: 78% Level up: 78%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Thanks for the clarification. I cleaned all my connections and the throttle body. Codes still thrown, must be a sensor. I was hopin for an easy fix lol

On a side note, my brake light flashes while i drive. Fluid is fine, ebake disengages just fine. Is it a sensor on the calliper or the pad? Or something totally different?
  #10  
Old 01-31-2011, 09:16 PM
2nd Gear
 
Join Date: Apr 2007
Location: Minnesota
Posts: 1,161
Points: 6,662, Level: 53
Points: 6,662, Level: 53 Points: 6,662, Level: 53 Points: 6,662, Level: 53
Level up: 56%, 88 Points needed
Level up: 56% Level up: 56% Level up: 56%
Daily Activity: 13.8%
Daily Activity: 13.8% Daily Activity: 13.8% Daily Activity: 13.8%
Default

Is your abs light on as well, and if not does it come on briefly when you start the car?
__________________
Pre 99 1.8T
Old 01-31-2011, 09:16 PM
 
 
 
Reply


Tags
1565, 18t, 2000, 98, a6, audi, b5, code, codes, control, cruise, error, obd, p1565, p1749, passat


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup