AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B5 Models
Sign in using an external account
Register Forgot Password?
Search

B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-19-2008, 04:20 PM
1st Gear
 
Join Date: Feb 2005
Location: Manheim, PA
Posts: 151
Default p0136 code- 02 sensor.......i doubt it.

First had misfires in cyl 1 and 3. Replaced plugs and new ICM. Got a code on the first drive for bank 1 o2 sensor. I have a feeling its actually something else.

Had an ABS code for rough engine/rough road?? Auditech stated my IAT (inlet air temp?) sensor is bad. The engine does run a bit rough and seems to still miss on the road. The IAT has a bit to do with fueling the engine.

Im wondering if a bad IAT sensor would cause an o2 miscode.
__________________
1997 2.8 bought for 1500
700hp 383 Blown Camaro
1988 K5 Blazer
1989 V8 S10
  #2  
Old 03-19-2008, 04:33 PM
A4speed's Avatar
Senior Member
 
Join Date: Jan 2006
Location: Orem, UT
Posts: 2,646
Default RE: p0136 code- 02 sensor.......i doubt it.

absolutely

the IAT senses the temp. of the air entering the intake manifold. the ecm uses this information to control fuel delivery.

so if you don't have the right amount of fuel and air, that 0xygen sensor will freak out
__________________
Dave's 2001 Audi A4 1.8TQM
l Hybrid K04 l GIAC l 034 l Techtonics l 5 Bar FPR l Carbonio l Forge l Evoheatshield l Southbend l
My Other Home: www.audifreaks.com
  #3  
Old 03-19-2008, 04:49 PM
1st Gear
 
Join Date: Jan 2007
Location: western NJ
Posts: 396
Points: 7,081, Level: 55
Points: 7,081, Level: 55 Points: 7,081, Level: 55 Points: 7,081, Level: 55
Level up: 66%, 69 Points needed
Level up: 66% Level up: 66% Level up: 66%
Daily Activity: 3.7%
Daily Activity: 3.7% Daily Activity: 3.7% Daily Activity: 3.7%
Default RE: p0136 code- 02 sensor.......i doubt it.

in my book is says that code is for the SECOND oxygen sensor, behind the cat, so it should have no affect on the ride. I replaced my FRONT sensor recently with a universal one for about $50. If you've got 100k miles on your sensor you might just go ahead and change it because I believe it gets confusing trying to determine if the fuel mixture upsets the ox sensor or the ox sensor upsets the fuel mixture - I would bet on ox sensor upsetting the fuel mixture.
__________________
ch
  #4  
Old 03-19-2008, 05:41 PM
1st Gear
 
Join Date: Feb 2005
Location: Manheim, PA
Posts: 151
Default RE: p0136 code- 02 sensor.......i doubt it.

So replace the IAT then.....the car has 140k on it.
__________________
1997 2.8 bought for 1500
700hp 383 Blown Camaro
1988 K5 Blazer
1989 V8 S10
  #5  
Old 05-01-2008, 01:56 PM
1st Gear
 
Join Date: Feb 2005
Location: Manheim, PA
Posts: 151
Default RE: p0136 code- 02 sensor.......i doubt it.

Ok, so my car doesnt have an IAT sensor, I guess its integrated into the MAF? I had an exhaust leak which took car of the po136 for a week, but then it came back. The engine is running a little rough at part throttle too, sometimes hesitates when I hit the gas.

I havent gotten any other codes, so I'm a little confused. I'm thinking MAF though........
__________________
1997 2.8 bought for 1500
700hp 383 Blown Camaro
1988 K5 Blazer
1989 V8 S10
  #6  
Old 05-01-2008, 02:08 PM
4th Gear
 
Join Date: May 2004
Location: Northern NJ USA
Posts: 4,025
Points: 8,808, Level: 63
Points: 8,808, Level: 63 Points: 8,808, Level: 63 Points: 8,808, Level: 63
Level up: 20%, 242 Points needed
Level up: 20% Level up: 20% Level up: 20%
Daily Activity: 3.7%
Daily Activity: 3.7% Daily Activity: 3.7% Daily Activity: 3.7%
Default RE: p0136 code- 02 sensor.......i doubt it.

P0136 is for the down stream O2 sensor. This indicates a bad catalytic converter
__________________
2009 Subaru Impreza 2.5i Auto 4dr Premium

Previous Car
2001 A4 1.8T Q Casablanca White, Tip, ESP, Xenon and Premium
  #7  
Old 05-01-2008, 03:29 PM
1st Gear
 
Join Date: Feb 2005
Location: Manheim, PA
Posts: 151
Default RE: p0136 code- 02 sensor.......i doubt it.

Well the engine runs rough at part throttle sometimes. A bad cat wouldnt cause that, but a clogged one would, but then it would run worse as rpms increased. WOT is fine.
__________________
1997 2.8 bought for 1500
700hp 383 Blown Camaro
1988 K5 Blazer
1989 V8 S10
  #8  
Old 05-02-2008, 04:14 PM
1st Gear
 
Join Date: Feb 2005
Location: Manheim, PA
Posts: 151
Default RE: p0136 code- 02 sensor.......i doubt it.

TTT any more ideas? Confirmation?
__________________
1997 2.8 bought for 1500
700hp 383 Blown Camaro
1988 K5 Blazer
1989 V8 S10
Old 05-02-2008, 04:14 PM
 
 
 
Reply


Tags
140, 1996, 2001, 96, a4, audi, bad, caterpilar, code, downstream, engine, escort, icm, impreza, oxygen, p0136, po136, sensor, subaru


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup