AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B6 Models
Sign in using an external account
Register Forgot Password?
Search

B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-07-2011, 04:24 PM
1st Gear
 
Join Date: Feb 2011
Location: Amman/Jordan
Posts: 14
Default Engine noise when starting. Help!!

i have an A4 2002 with 2.0L petrol engine (ALT) , when i start the car in the morning i hear a chain noise for like one second and it goes away, i have replaced the cylinder head chain with the adjuster but the noise is still coming. Any idea??
  #2  
Old 03-09-2011, 01:16 AM
1st Gear

 
Join Date: Jan 2011
Location: Grass Valley, CA
Posts: 39
Points: 631, Level: 12
Points: 631, Level: 12 Points: 631, Level: 12 Points: 631, Level: 12
Level up: 62%, 19 Points needed
Level up: 62% Level up: 62% Level up: 62%
Daily Activity: 6.7%
Daily Activity: 6.7% Daily Activity: 6.7% Daily Activity: 6.7%
Default

My Jetta and Audi do this, NO IDEA what it is but the jetta has been doing it for about 70k miles now and the audi has been doing it since I bought it, I don't think it is doing anything bad, I know its irratating but I don't think there is anything wrong with the cars.
  #3  
Old 03-09-2011, 01:17 AM
1st Gear

 
Join Date: Jan 2011
Location: Grass Valley, CA
Posts: 39
Points: 631, Level: 12
Points: 631, Level: 12 Points: 631, Level: 12 Points: 631, Level: 12
Level up: 62%, 19 Points needed
Level up: 62% Level up: 62% Level up: 62%
Daily Activity: 6.7%
Daily Activity: 6.7% Daily Activity: 6.7% Daily Activity: 6.7%
Default start up noise

My Jetta and Audi do this, NO IDEA what it is but the jetta has been doing it for about 70k miles now and the audi has been doing it since I bought it, I don't think it is doing anything bad, I know its irratating but I don't think there is anything wrong with the cars.
  #4  
Old 03-09-2011, 01:52 AM
1st Gear

 
Join Date: Jan 2011
Location: Grass Valley, CA
Posts: 39
Points: 631, Level: 12
Points: 631, Level: 12 Points: 631, Level: 12 Points: 631, Level: 12
Level up: 62%, 19 Points needed
Level up: 62% Level up: 62% Level up: 62%
Daily Activity: 6.7%
Daily Activity: 6.7% Daily Activity: 6.7% Daily Activity: 6.7%
Default

My Jetta and Audi do this, NO IDEA what it is but the jetta has been doing it for about 70k miles now and the audi has been doing it since I bought it, I don't think it is doing anything bad, I know its irratating but I don't think there is anything wrong with the cars.
  #5  
Old 03-09-2011, 12:37 PM
1st Gear
 
Join Date: Feb 2011
Location: Amman/Jordan
Posts: 14
Default

yea i know it's not a big deal but need to check :s
  #6  
Old 03-17-2011, 11:27 PM
1st Gear
 
Join Date: Mar 2011
Location: NB..Armpit of America, MA
Posts: 1
Default I have that same metallic "clanging"

I live up in New England and found it only to happen after a deep cold night. Freezing and below....

Last edited by StopEject!; 03-19-2011 at 12:32 AM.
  #7  
Old 03-18-2011, 12:15 PM
cpageIII's Avatar
1st Gear
 
Join Date: Sep 2009
Location: Vallejo, CA
Posts: 35
Points: 3,889, Level: 39
Points: 3,889, Level: 39 Points: 3,889, Level: 39 Points: 3,889, Level: 39
Level up: 60%, 61 Points needed
Level up: 60% Level up: 60% Level up: 60%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Every cardoes this, as there is no oil on top of the motor after sitting for awhile. It does it even for a few seconds more right after an oil change because you've just drained all oil out and it needs to circulate through the filter also. No big deal! This is what it soumds like your talking about anyway.
  #8  
Old 03-31-2011, 03:27 PM
1st Gear
 
Join Date: Feb 2011
Location: Amman/Jordan
Posts: 14
Default

i have been told that you need to check on the bucket tappets, you may need to replace them. i know at some point the car doesthis even at cold weather or till the oil reaches up when i start the car.
  #9  
Old 04-01-2011, 08:10 AM
ImTheDevil's Avatar
Administrator

 
Join Date: Jul 2006
Location: Binghamton, NY
Posts: 11,524
Points: 17,027, Level: 83
Points: 17,027, Level: 83 Points: 17,027, Level: 83 Points: 17,027, Level: 83
Level up: 36%, 323 Points needed
Level up: 36% Level up: 36% Level up: 36%
Daily Activity: 65.4%
Daily Activity: 65.4% Daily Activity: 65.4% Daily Activity: 65.4%
Send a message via Yahoo to ImTheDevil
Default

Cpagelll is correct. Also, the cam chain tensioner in the head (which drives the intake cam off the exhaust cam) tensions with oil pressure, so until pressure builds up, the chain will rattle. It's common and normal in these cars.
  #10  
Old 04-05-2011, 06:08 PM
1st Gear
 
Join Date: Apr 2011
Posts: 7
Points: 692, Level: 13
Points: 692, Level: 13 Points: 692, Level: 13 Points: 692, Level: 13
Level up: 84%, 8 Points needed
Level up: 84% Level up: 84% Level up: 84%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

idk if its the same issue, but when i started mine it would sound like a jet airplane.. it turned out to be that my hose was broken underneath from the secondary air pump, once that was fixed, no more sound.
Old 04-05-2011, 06:08 PM
 
 
 
Reply


Tags
a4, airplane, alt, audi, b6, car, chain, engine, interior, jetta, metallic, rattles, sound, start, starting, suspension


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup