AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B6 Models
Sign in using an external account
Register Forgot Password?
Search

B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-16-2009, 11:22 PM
2nd Gear
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Points: 5,214, Level: 46
Points: 5,214, Level: 46 Points: 5,214, Level: 46 Points: 5,214, Level: 46
Level up: 32%, 136 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default no start, hard start, then EPC

Every couple of days the car turns over but wont start, then hard starts and the EPC light stays on. Turning it off and back on clears the EPC and it starts fine. I would have searched, but EPC is too short.

Could this be the throttle body butterflies sticking closed??
__________________
sales at boardwalk VW in Richardson, TX/ cell 214-901-3449/ direct 214-453-6014

05 A8 4.2 NBP everything but sport package
06 A3 3.2 Lava Grey S-Line
  #2  
Old 08-16-2009, 11:37 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

I had the same type of problem, the car would just turn over and wouldn't start. I thought about cleaning the MAF but didn't.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
  #3  
Old 08-17-2009, 12:41 AM
2nd Gear
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Points: 5,214, Level: 46
Points: 5,214, Level: 46 Points: 5,214, Level: 46 Points: 5,214, Level: 46
Level up: 32%, 136 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

did the problem go away??
__________________
sales at boardwalk VW in Richardson, TX/ cell 214-901-3449/ direct 214-453-6014

05 A8 4.2 NBP everything but sport package
06 A3 3.2 Lava Grey S-Line
  #4  
Old 08-17-2009, 04:58 AM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

It was random, mostly in the mornings, I had to put the car in storage so I don't know if is still there. I'm sure it is. I did not have the EPC light though.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
  #5  
Old 08-19-2009, 08:51 PM
2nd Gear
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Points: 5,214, Level: 46
Points: 5,214, Level: 46 Points: 5,214, Level: 46 Points: 5,214, Level: 46
Level up: 32%, 136 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Ok new development. Did the same thing today but on the restart it ran for like 30 seconds then died and the battery icon came on. The battery was new about a year ago.

Please help!!
__________________
sales at boardwalk VW in Richardson, TX/ cell 214-901-3449/ direct 214-453-6014

05 A8 4.2 NBP everything but sport package
06 A3 3.2 Lava Grey S-Line
  #6  
Old 08-19-2009, 11:06 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

My battery died also after being in storage for a week... Sorry I'm not much help but I think I have the same problem. Were you able to get any codes?
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
  #7  
Old 08-19-2009, 11:47 PM
2nd Gear
 
Join Date: Mar 2007
Location: Richardson, TX
Posts: 1,181
Points: 5,214, Level: 46
Points: 5,214, Level: 46 Points: 5,214, Level: 46 Points: 5,214, Level: 46
Level up: 32%, 136 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

i dont have a vag com, but no codes with an obd reader. i meant to look in the owners manual, but i think the battery icon can also mean generator. actually now that i think about it the alternator does make sense. the battery is strong so it turns over well, but theres no spark created by the alternator. hmmm...




well, not created by the alternator... but you know what i mean
__________________
sales at boardwalk VW in Richardson, TX/ cell 214-901-3449/ direct 214-453-6014

05 A8 4.2 NBP everything but sport package
06 A3 3.2 Lava Grey S-Line
  #8  
Old 08-20-2009, 06:58 AM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Points: 3,041, Level: 33
Points: 3,041, Level: 33 Points: 3,041, Level: 33 Points: 3,041, Level: 33
Level up: 94%, 9 Points needed
Level up: 94% Level up: 94% Level up: 94%
Daily Activity: 26.1%
Daily Activity: 26.1% Daily Activity: 26.1% Daily Activity: 26.1%
Default

Possibly, if you have a multimeter you can check for the voltage, it should be of course 12V, when you crank it over it should drop to around 8 or 9VDC. You're right on the generator thingy, the manual says generator for the battery light.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
Old 08-20-2009, 06:58 AM
 
 
 
Reply


Tags
2004, a4, a5, a8, ad, audi, b6, check, code, engine, epc, hard, icons, light, start


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup