vibration under load - AudiForums.com
AudiForums.com

Go Back   AudiForums.com > Audi Models > Audi A4 > B6 Models
Sign in using an external account
Register Forgot Password?
Search

B6 Models Please discuss all 2002 - 2005 B6 A4 topics here...

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-28-2011, 06:53 PM
Rolling Blackout's Avatar
1st Gear

 
Join Date: Apr 2008
Location: Bay Area
Posts: 45
Default vibration under load

I have this vibration that is most noticeable during acceleration or going up hill (& sometimes while coasting). I replaced both front cv axles due to torn inner boots, but the vibration is still there. I looked at the rear axles but they look ok. What else could it be?
Reply With Quote
  #2  
Old 09-28-2011, 06:58 PM
Rolling Blackout's Avatar
1st Gear

 
Join Date: Apr 2008
Location: Bay Area
Posts: 45
Default

BTW, I replaced the front axles at different times (4 months apart) the left front fixed the vibration for the 4 months so I replaced the right front when the vibration returned. Could the new right front axle be bad?
Reply With Quote
  #3  
Old 09-28-2011, 09:14 PM
Dan1969's Avatar
3rd Gear

 
Join Date: May 2009
Location: South Korea
Posts: 1,682
Default

It's a high possibility if the vibration came back after putting the new one on.
__________________
A4 '04 3.0Q K&N Air Filter, RNS-E Nav unit, RS4 Pedal caps, RS4 shift ****, Audi Base carrier bars (for that euro look); and I [heart] your mom !!
Reply With Quote
  #4  
Old 09-28-2011, 11:03 PM
Rolling Blackout's Avatar
1st Gear

 
Join Date: Apr 2008
Location: Bay Area
Posts: 45
Default

thanks, I think I'll try to get a new axle...
__________________
2004 A4 3.0 Quattro Sport
Reply With Quote
  #5  
Old 10-10-2011, 11:44 AM
Rolling Blackout's Avatar
1st Gear

 
Join Date: Apr 2008
Location: Bay Area
Posts: 45
Default

So I installed another axle in the passenger side but still have the vibration. Is there a bearing or something on the drive shaft (propeller shaft?) That could be bad?
Reply With Quote
  #6  
Old 10-13-2011, 04:14 PM
1st Gear
 
Join Date: Apr 2011
Posts: 30
Default

I swear i have the same exact problem. Mine occurs once i hit 3000 rpm. Once its near it my gas pedal vibrates and its soo annoying.
Reply With Quote
Old 10-13-2011, 04:14 PM
 
 
 
submit to reddit
Reply


Tags
2000, 2004, 2005, a4, acceleration, audi, axle, b6, cv, load, quattro, s4, shifter, throttle, vibartion, vibrates, vibration


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
Audi Custom Rims
K&N Engineering, Inc.
GetCoolParts.com
TunerDomes
Advertise here
All times are GMT -4. The time now is 06:16 AM.

Internet Brands, Inc.
Emails Backup