Transmission Skips - AudiForums.com


B8 Models Please discuss all 2009+ B8 A4 topics here...

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-22-2013, 09:53 PM
1st Gear
Thread Starter

 
Join Date: Apr 2007
Posts: 6
Default Transmission Skips

I have a 2009 A4 2.0T FWD. It just turned 73K miles and I'm noticing a "skip" in the tranny when accelerating. It happens at speed on the highway and when running around town. Not all the time, but once in a while. I've read a lot about the CVT issues but most of it was from a stop, not while cruising. Any ideas what this might be?

Thanks,

Dan
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OUCH! ~ CVT Transmission Needs New TCM (Transmission Control Module) ~ Is This a Common Problem? jassmaster Audi A6 38 07-19-2016 12:23 PM
Transmission code placement on transmission A4tun81 B5 Models 2 02-16-2010 06:45 PM
NEED TO BUY: b6 s4 transmission. 2004 6 speed manual transmission pattrick02 Want to Buy 0 06-24-2009 07:39 PM
Audi S3 225 BHP skips skid jumps when steering NakedRaph General Tech 5 10-04-2007 05:57 PM
Transmission / Transmission Control Module mdeerfield Audi A4 8 12-18-2005 11:14 PM


Tags
a6, skips, start, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:16 PM.