AudiForums.com

Go Back   AudiForums.com > Audi Models > Classic Audi
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendor Directory
Search
Welcome to AudiForums.com

Classic Audi A section to discuss the models that have made Audi famous of the years...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-17-2007, 02:27 AM
 
Join Date: Jul 2007
Posts: 1
Default no start cold 95 audi 90

I have a 1995 90 audi v6 with aprox 93,000 miles on it. I brought it to my local mechanic because the engine will not start when it is cold unless you add starter fluid. He tested the crankshaft sensor ( graphing meter )and the temp sensor ( put 2.2k resistor across acording to alldata ) and both checked good. He also found the engine does not have spark but will still kick over ( and continue to run) if you add starter fluid which makes no sense. We do get spark a few seconds after cranking when we add starter fluid but no fluid no spark.The ignition switch was a little sloppy so he replaced since it needed it anyway.I was told this car is obd1 and his computer system will only connect to obd11. Is there anything else we should check before I purchase a obd1 reader and if not does anybody have a suggestion on a obd1 reader? Any help would be greatly appreciated.
  #2  
Old 01-16-2011, 02:05 PM
1st Gear
 
Join Date: Jun 2010
Posts: 81
Points: 3,454, Level: 36
Points: 3,454, Level: 36 Points: 3,454, Level: 36 Points: 3,454, Level: 36
Level up: 70%, 46 Points needed
Level up: 70% Level up: 70% Level up: 70%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default starting

Your internal combustion engine needs these items to run and in the sufficient ratio. Fuel, air and ignition (spark). Your mechanic is probably a janitor in real life, if he thinks your engine is running unassisted, without spark. It is getting spark, it's not getting fuel. Find out why the fuel relay is not energized, pump is not running,..etc.
Old 01-16-2011, 02:05 PM
 
 
 
Reply


Tags
1995, 90, 95, a6, audi, cold, fuel, ob1, obd1, scanner, spark, start, starting, starts, warm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup