AudiForums.com

Go Back   AudiForums.com > Audi Tech > General Tech
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Parts Search Today's Posts Mark Forums Read ExperienceGarageUsed CarsVendors TSBs
Search
Welcome to AudiForums.com

General Tech
Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-16-2008, 05:23 PM
Senior Member
 
Join Date: Jul 2008
Location: ma
Posts: 318
Default Bucking/Jerking on hard acceleration?

I have no check engine light on and no codes coming up. The mechanic replaced the ignition control module. It is still happening. Can it be the coil packs or random misfire without an error code? Any othe ideas? 1997 a4 1.8t
__________________
'97 1.8tqm... Pearl Ext./Black Sport Cloth Int...GIAC flashed...Forge 007...H&R Coilovers...Auto Meter Boost Gauge...K&N Filter Charger...AM Alloys...Tinted
  #2  
Old 07-16-2008, 07:56 PM
1st Gear
 
Join Date: Oct 2007
Location:
Posts: 229
Default RE: Bucking/Jerking on hard acceleration?

no... if it was misfiring it has to throw a code... its afederal standard and required by law.

has your battery gone dead since this has been happening...?
__________________
Audi Technician
  #3  
Old 07-16-2008, 08:04 PM
Senior Member
 
Join Date: Jul 2008
Location: ma
Posts: 318
Default RE: Bucking/Jerking on hard acceleration?

No dead battery.. I just went out and looked around... The tubes connected to the air filter housing are sputtering.. drivers side fan on...passengerside fan is off. My temp gauge never moved above quarter way but now gauge is at half except when I went on highway
__________________
'97 1.8tqm... Pearl Ext./Black Sport Cloth Int...GIAC flashed...Forge 007...H&R Coilovers...Auto Meter Boost Gauge...K&N Filter Charger...AM Alloys...Tinted
  #4  
Old 07-16-2008, 08:52 PM
1st Gear
 
Join Date: Apr 2007
Posts: 52
Default RE: Bucking/Jerking on hard acceleration?

hi guys my car is doing the same after just spending $2200 at a dealership....jerking under acceleration, but no codes thrown. Could this be bad plugs?, Just had one coil pack replaced and the others appear to be fine
  #5  
Old 07-16-2008, 08:56 PM
1st Gear
 
Join Date: Oct 2007
Location:
Posts: 229
Default RE: Bucking/Jerking on hard acceleration?

what do you mean by sputtering...?
__________________
Audi Technician
  #6  
Old 07-16-2008, 08:57 PM
1st Gear
 
Join Date: Oct 2007
Location:
Posts: 229
Default RE: Bucking/Jerking on hard acceleration?

cause a vacuum leak will give the same symptoms as misfire
__________________
Audi Technician
  #7  
Old 07-16-2008, 08:58 PM
Senior Member
 
Join Date: Jul 2008
Location: ma
Posts: 318
Default RE: Bucking/Jerking on hard acceleration?

My mechanic said not plugs or coils without engine light and error code. His online troubleshoot program led him to ignition control module (ecu). That didnt work. He said he also checked for vac leaks?
__________________
'97 1.8tqm... Pearl Ext./Black Sport Cloth Int...GIAC flashed...Forge 007...H&R Coilovers...Auto Meter Boost Gauge...K&N Filter Charger...AM Alloys...Tinted
  #8  
Old 07-16-2008, 09:00 PM
Senior Member
 
Join Date: Jul 2008
Location: ma
Posts: 318
Default RE: Bucking/Jerking on hard acceleration?

>>sputtering meaning if u feel the tube coming in and the two after the split they are pulsating
__________________
'97 1.8tqm... Pearl Ext./Black Sport Cloth Int...GIAC flashed...Forge 007...H&R Coilovers...Auto Meter Boost Gauge...K&N Filter Charger...AM Alloys...Tinted
  #9  
Old 07-16-2008, 09:03 PM
1st Gear
 
Join Date: Oct 2007
Location:
Posts: 229
Default RE: Bucking/Jerking on hard acceleration?

is there a whooshing or sucking sound...? 1.8T i notorious for vacuum leaks...

post your VIN number so i know exactly what generation of 18.T i'm dealing w/...
__________________
Audi Technician
  #10  
Old 07-16-2008, 09:05 PM
Senior Member
 
Join Date: Jul 2008
Location: ma
Posts: 318
Default RE: Bucking/Jerking on hard acceleration?

Sometimes a whale like noise
__________________
'97 1.8tqm... Pearl Ext./Black Sport Cloth Int...GIAC flashed...Forge 007...H&R Coilovers...Auto Meter Boost Gauge...K&N Filter Charger...AM Alloys...Tinted
Old 07-16-2008, 09:05 PM
 
 
 
Reply


Tags
2008, acceleration, audi, boost, bucking, car, charger, hard, highway, jerking, leak, leake, misfire, sputtering, vacuum


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.
Internet Brands, Inc.
Emails Backup