AudiForums.com

Go Back   AudiForums.com > Audi Tech > General Tech
Sign in using an external account
Register Forgot Password?
Search

General Tech
Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-18-2007, 09:52 PM
1st Gear
 
Join Date: Nov 2007
Posts: 3
Default Help -- '02 Audi A4 is making whining noise now that the weather is cold

I'd appreciate any advice about what is causing a "whining" noise in my '02 Audi A4 now that the weather is getting colder (around 40 degrees F). The car has approximately 55,000 miles, is a 3.0L and Quattro. The car was recently in for its 50,000 miles maintenance (I was not having this problem when it was in).

When I first start up the car, there is a low whining noise which gets much worse / louder when I make a turn -- almost sounds like the steering system is moaning! The sound gets better as the car warms up -- also, when the weather is warmer, the sounds almost seems to go away.

Can anyone help with advice on what is causing this? thank you!
  #2  
Old 11-18-2007, 11:30 PM
auditech79's Avatar
Site Moderator

 
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Points: 13,191, Level: 74
Points: 13,191, Level: 74 Points: 13,191, Level: 74 Points: 13,191, Level: 74
Level up: 86%, 59 Points needed
Level up: 86% Level up: 86% Level up: 86%
Daily Activity: 5.6%
Daily Activity: 5.6% Daily Activity: 5.6% Daily Activity: 5.6%
Default RE: Help -- '02 Audi A4 is making whining noise now that the weather is cold

You need to top off your power steering fluid, its mineral based so it evaporates over time.
__________________
99 Chevy Silverado Z71 6" rough country lift/W 35" tires, 4.10 gears, (4.56 soon) S&B CAI and a flowmaster super 44 exhaust.
"Never argue with a fool, they will lower you to their level and beat you with experience." My personal motto.
  #3  
Old 02-19-2008, 10:16 AM
1st Gear
 
Join Date: Sep 2005
Location:
Posts: 24
Default RE: Help -- '02 Audi A4 is making whining noise now that the weather is cold

Thank im going to try it i will repost if it work by the way can i pick that up at a local place like pep boys or do i have to get it from the audi dealer
  #4  
Old 02-19-2008, 02:26 PM
1st Gear
 
Join Date: Nov 2007
Location:
Posts: 76
Default RE: Help -- '02 Audi A4 is making whining noise now that the weather is cold

most of my cars(including a 93 chrysler and a 2000 ford pickup as well as a 87 5kt) have a nice whining noise from the PS pump when it gets colder, it happens sometimes when the fluid gets thicker and/or low. Just make sure your fluid is topped off and you should be fine. You may be able to pick it up from a pep boys or something to that effect, i know my local autozone doesn't carry it however
__________________
-Dave

87 5ktcs fwd autobox
93 Chrysler Lebaorn
  #5  
Old 03-03-2011, 02:38 PM
1st Gear
 
Join Date: Mar 2011
Posts: 1
Default

The A4 3.0 is notorious for this problem, but usually it is very easy and cheap to fix. As the temperature drops, the PS fluid thickens and it gets harder for the pump to move the fluid around. If there are any leaks in this sealed system, air will get sucked in and become mixed with the fluid. This cavitation of air is what is causing the "whale noise". Oftentimes, the fluid in the reservoir will be frothy and yet there will be no signs of a fluid leak. The culprit is usually the factory crimp-style hose clamp on the 5/8" hose on top of the PS pump. Over time it has loosened and is now allowing air in when cold. To fix this, pull straight up on the black plastic covering on the front of the motor that reads 3.0 V6. This exposes the PS pump and pulley. There is only a single 5/8" hose visible and this is where that clamp lies. Cut it off and put a new regular 1" clamp on in its place and crank it down. Check the fluid level - A4's need to be filled to the M in Max on the stick. Start the car with the cap off the reservoir and cycle the wheel several times to help bleed out the air. At this point the noise should be 100% gone. Replace the cover (its a little tricky to get all 4 prongs back into their clips). This takes about 8 minutes if you're slow and costs about $1.50 for the clamp!! As an aside, since you had to buy a whole 1.06L of fluid, it might also be wise to change as much of the fluid as you can. The easiest way, though not 100% thorough is to use a turkey baster and just suck out as much of the old stuff as you can. If you repeat this a few times till your liter is gone, you can be assured that you've at least replaced about half of your fluid. This beats the 1000 wanted by the dealer to replace the PS pump. Good luck!
Old 03-03-2011, 02:38 PM
 
 
 
Reply


Tags
18t, a4, a6, audi, forums, making, noise, noises, power, sound, sounds, steering, turn, whinig, whining


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Internet Brands, Inc.
Emails Backup