AudiForums.com

Go Back   AudiForums.com > Audi Models > S Car Model Line
Sign in using an external account
Register Forgot Password?
Search

S Car Model Line Audi S4, Audi S6, and Audi S8..Audi's track-ready touch on each of the popular sedans

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-10-2009, 03:55 AM
TURBO_S2K's Avatar
1st Gear
 
Join Date: Mar 2009
Location: Istanbul, Turkey
Posts: 42
Points: 2,690, Level: 31
Points: 2,690, Level: 31 Points: 2,690, Level: 31 Points: 2,690, Level: 31
Level up: 60%, 60 Points needed
Level up: 60% Level up: 60% Level up: 60%
Daily Activity: 3.7%
Daily Activity: 3.7% Daily Activity: 3.7% Daily Activity: 3.7%
Default Car Won't Start in the Morning

I got this problem with my car that I cannot guess what it is.

ONLY IN THE MORNING WHEN THE ENGINE IS COLD, the car has problems starting. I turn the key, the lights come up on the gauge etc but then I turn the key more to start the car and nothing. absolutely nothing no cranking etc.

when i hold the key like that, sometimes, it starts after like 5 seconds. sometimes it won't start for like 10 mins then it starts at a random try. this only happens in the mornings. during the day, it doesn't happen again.

ALSO, at the same time, I hear a chain noise ONLY IN THE MORNING WHEN i START THE CAR. When the car starts, I hear a chain noise from either front of the engine, or from the engine. but it just goes away right after. you won't hear the sound again during driving or when I start the car again during the day. i start the car, hear the noise but even if i rev the car, i won't hear the noise again. it is just half a second thing.

ANY IDEAS
  #2  
Old 05-14-2009, 03:55 AM
Junior Member
 
Join Date: Sep 2008
Posts: 1
Default

That noise that you hear is apparently normal for those type of cars, i got an s3 2001 model and it does the same thing. Nothing to worry about, it apparently happens before fuel preasure builds up.
  #3  
Old 05-14-2009, 02:39 PM
Midniteoyl's Avatar
4th Gear

 
Join Date: Mar 2009
Location: Indiana
Posts: 3,041
Points: 6,139, Level: 50
Points: 6,139, Level: 50 Points: 6,139, Level: 50 Points: 6,139, Level: 50
Level up: 95%, 11 Points needed
Level up: 95% Level up: 95% Level up: 95%
Daily Activity: 3.6%
Daily Activity: 3.6% Daily Activity: 3.6% Daily Activity: 3.6%
Default

Quote:
it apparently happens before fuel preasure builds up.
Oil pressure...

The starting problem is most likely the starter or the cabling/connections. Look for corrosion at the battery, starter, and solenoids. If clean and tight, take the starter out and have it tested.
__________________
Jim

'96 A6Q - 180+K miles
  #4  
Old 05-14-2009, 07:30 PM
1st Gear
 
Join Date: May 2008
Location:
Posts: 191
Points: 2,919, Level: 33
Points: 2,919, Level: 33 Points: 2,919, Level: 33 Points: 2,919, Level: 33
Level up: 13%, 131 Points needed
Level up: 13% Level up: 13% Level up: 13%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default

Quote:
Originally Posted by Midniteoyl View Post
Oil pressure...

The starting problem is most likely the starter or the cabling/connections. Look for corrosion at the battery, starter, and solenoids. If clean and tight, take the starter out and have it tested.
+1 ^^^^^
It's either corroded terminals on the starter solenoid or your starter is shot. If i was a betting man, it's your starter. I've experienced this condition more then i would like to admit. Try cleaning the terminals and see if your problem goes away. If not your gonna need a new one.
__________________
IM MY GARAGE:
91 2.1L GTI 16v
88 1.8L g60 GTI
00 S4
If you cant work on a your own car....than you need to learn how. Something completely created by your mechanic is only yours by ownership. LEARN
VW N-A power.
  #5  
Old 05-14-2009, 08:33 PM
2nd Gear
 
Join Date: Sep 2008
Location: kentucky
Posts: 1,111
Points: 4,470, Level: 42
Points: 4,470, Level: 42 Points: 4,470, Level: 42 Points: 4,470, Level: 42
Level up: 60%, 80 Points needed
Level up: 60% Level up: 60% Level up: 60%
Daily Activity: 1.9%
Daily Activity: 1.9% Daily Activity: 1.9% Daily Activity: 1.9%
Default

k.. i thought he was saying that it would crank but not start.. and thats where i chime in.... sometimes, ill crank the car and it fires right up... sometimes it takes cranking for like 3 straight minutes before it fires up.. and the whole time i can see smoke out the tail pipes like its running rich.. then it finally stumbles and fires up.. i cant tell if im not getting spark at first and then the car is flooded when the ecu finally wakes up the icm's or the icm's themselves are not working properly.. oooorrrrrr... i have a code for an o2 sensor high resistance problem.. would that possible cause a no start condition??
__________________
00 S4, 034 mounts up front, Stėrn mounts in the rear, ASP 3" dp's, custom Magna-flow 4" single, OEM RS6 turbos,clutch masters fx850, JHM DTS, JHM SS+linkage, EPL fueling/tuning 27 psi, VAST water/methanol, AWE SMIC's
Old 05-14-2009, 08:33 PM
 
 
 
Reply


Tags
50, car, doesnt, engine, morning, noise, problem, sound, start, starting, starts, t, takes, time, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© Internet Brands, Inc.
Emails Backup