AudiForums.com

Go Back   AudiForums.com > Audi Models > S Car Model Line
Sign in using an external account
Register Forgot Password?
Search

S Car Model Line Audi S4, Audi S6, and Audi S8..Audi's track-ready touch on each of the popular sedans

Welcome to Audi Forums!
Welcome to Audi Forums,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-09-2008, 06:28 PM
1st Gear
 
Join Date: Apr 2008
Posts: 7
Default Skipping or missing after an engine wash: S6 Wagon 1995.5

I had my car detailed, the engine was washed, now it missing or skipping. Has anyone else had this problem? Any ideas?
  #2  
Old 05-09-2008, 06:42 PM
1st Gear
 
Join Date: Mar 2008
Location: Ohio
Posts: 36
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

Check the spark plug boots. Water probably got down in there and is grounding the spark. Spark will always take the path of least resistance to ground. The spark plug is not it.
  #3  
Old 05-09-2008, 06:59 PM
1st Gear
 
Join Date: Apr 2008
Posts: 7
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

My mechanic found water and cleaned out around the spark plugs, and replaced the plugs. (info I just received) I wonder if the coil pack could have been affected?
  #4  
Old 05-09-2008, 07:16 PM
3rd Gear
 
Join Date: Sep 2007
Posts: 2,332
Points: 20,137, Level: 89
Points: 20,137, Level: 89 Points: 20,137, Level: 89 Points: 20,137, Level: 89
Level up: 58%, 213 Points needed
Level up: 58% Level up: 58% Level up: 58%
Daily Activity: 99.8%
Daily Activity: 99.8% Daily Activity: 99.8% Daily Activity: 99.8%
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

how does it drive now? does it still misfire/skip/miss?
  #5  
Old 05-09-2008, 08:20 PM
1st Gear
 
Join Date: Jul 2007
Location: Humble, TX
Posts: 116
Points: 3,527, Level: 37
Points: 3,527, Level: 37 Points: 3,527, Level: 37 Points: 3,527, Level: 37
Level up: 18%, 123 Points needed
Level up: 18% Level up: 18% Level up: 18%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

Modern engines depend so much on electronics to run correctly, its best to avoid power washing the engine compartment.
  #6  
Old 05-11-2008, 05:30 PM
1st Gear
 
Join Date: Apr 2008
Posts: 7
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

Still misfiring. I am a bit discouraged with the detail shop. I did not ask to have the engine washed.
  #7  
Old 05-11-2008, 06:12 PM
Blue_S4's Avatar
2nd Gear
 
Join Date: Aug 2007
Location: Earth
Posts: 700
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

take it to a dealer, have them look at it, its from water or soap....stick it on the detail place good!
__________________
  #8  
Old 05-11-2008, 10:12 PM
Scott Long's Avatar
1st Gear
 
Join Date: Jun 2007
Location: Wright Patterson Air Force Base
Posts: 328
Send a message via AIM to Scott Long Send a message via Yahoo to Scott Long
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

I'd have the coil pack checked out.
__________________
Scott
2002 Audi S4; 1997 Audi A4 2.8q
Join the Dayton-Cincinnati-Columbus Audi Group
  #9  
Old 07-07-2008, 07:49 PM
1st Gear
 
Join Date: Apr 2008
Posts: 7
Default RE: Skipping or missing after an engine wash: S6 Wagon 1995.5

I had the coil pack replaced to on cylinder coil... it rips now thank you for the help
Old 07-07-2008, 07:49 PM
 
 
 
Reply


Tags
19955, audi, car, engine, engineaudi, missing, motor, power, s4, s6, skip, skipping, skips, washed, washing


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
New Sponsors

All times are GMT -4. The time now is 11:05 AM.


Internet Brands, Inc.
Emails Backup