5000S no brake pressure

  #1  
Old 05-02-2004, 03:42 PM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default 5000S no brake pressure

I have an 86 5000S. Lately right after I start the car and I hit the brake it will go to the floor and start to slow down. If I put it in neutral and race the engine the brake goes back to normal. Brake fluid and hydrolic fluid are full. Need help, thanks Ron
 
  #2  
Old 05-03-2004, 11:52 AM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default 5000S no brake pressure

If the pedal doesn’t sink to the floor when the engine is not running, check the brake accumulator AKA "brake bomb." These are notorious on the 5000/100/200 models. You might also have a badly worn or broken hydraulic pump that is failing to generate enough pressure and volume to charge the accumulator. You will need to pressure test the system to see which of the two has failed. My bet would be on the “bomb”! Follow the instruction in the Bentley manual on how to perform the test.
 
  #3  
Old 05-03-2004, 10:04 PM
1st Gear
Thread Starter
Join Date: Jun 2003
Location: United States
Posts: 27
Default 5000S no brake pressure

I will check the pressure on them. Today everything was back to normal, but it is much to scary when you hit that brake and almost nothing happens. Thanks
 
  #4  
Old 05-04-2004, 01:10 PM
2nd Gear
Join Date: Mar 2004
Location: Swamplands of NJ
Posts: 761
Default 5000S no brake pressure

I know that "sinking" feeling. When I got my 1CQ the first week I had one incident where the pedal sunk to the floor. It never repeated again so I didn't do anything about it. If your brake bomb is failing your brake indicator light should flash or come on.

Also check out this site if you haven't already.

http://www.sjmautotechnik.com/
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Raybbaby
B5 Models
38
08-06-2012 06:22 PM
rgall
Audi A6
2
06-27-2008 07:40 AM
rgall
General Tech
3
06-25-2008 11:30 AM
NorthernComfort
General Tech
1
09-19-2007 07:54 AM
Phaedrus44
Classic Audi
3
08-16-2007 08:49 PM


Thread Tools
Search this Thread
Quick Reply: 5000S no brake pressure


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.