Audi 100e Quattro 1991 2.8

  #1  
Old 03-10-2014, 03:54 AM
1st Gear
Thread Starter
Join Date: Mar 2014
Posts: 2
Unhappy Audi 100e Quattro 1991 2.8

My audi is having starting problems I have charged the battery, she turns as if trying to start but does not catch to fire up, I have jolted her whilst trying to start to see if this would free starter motor if that was the problem it worked once but not since. She just refusing to catch. It'll is frustrating. Any ideas
 
  #2  
Old 08-04-2014, 09:26 AM
1st Gear
Join Date: Mar 2010
Posts: 5
Default

Your starter is probably on its way out.
 

Last edited by thejewster; 08-05-2014 at 05:20 AM.
  #3  
Old 08-05-2014, 02:33 PM
1st Gear
Thread Starter
Join Date: Mar 2014
Posts: 2
Default Girty

It was a sensor that was the problem now sorted thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
j.c
Want to Buy
1
05-24-2008 05:12 PM
Deanne
All Other Audi Models
5
11-25-2007 08:24 AM
Dish1guy
Intake, Headers and Exhaust
0
07-03-2006 06:57 AM
tuner automotive
Vehicles for Sale
1
08-07-2005 02:13 PM
smf1670
South
0
05-22-2005 04:11 PM


Thread Tools
Search this Thread
Quick Reply: Audi 100e Quattro 1991 2.8


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.