Go Back  AudiForums.com > Audi Models > All Other Audi Models
Audi 100s Acts Like it is In neutral In gear??~!!!! >

Audi 100s Acts Like it is In neutral In gear??~!!!!

Audi 100s Acts Like it is In neutral In gear??~!!!!

  #1  
Old 12-09-2013, 01:58 PM
SeriousMonkey_'s Avatar
1st Gear
Thread Starter
Join Date: Dec 2013
Posts: 1
Default Audi 100s Acts Like it is In neutral In gear??~!!!!

Audi 1993 100s Automatic Transmission

I was recently messing around in the snow. Not pushing her to hard but having fun all the same when i came in to park and lost all gear function what so ever. The car now acts like it is neutral no matter what gear i try to put her in. Any ideas?
 
  #2  
Old 07-24-2014, 07:27 PM
Rodmontoya's Avatar
1st Gear
Join Date: Jul 2014
Posts: 1
Default

Might be the shift rod or transmission shaft selector
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
billw129
B5 Models
10
07-24-2012 01:51 PM
justinclarke
B5 Models
6
02-12-2008 08:05 PM
eliot555
Audi A6
0
06-15-2005 09:32 PM
jimmy154
All Other Audi Models
6
02-25-2005 12:42 PM


Thread Tools
Search this Thread
Quick Reply: Audi 100s Acts Like it is In neutral In gear??~!!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.