Audi 90 Heater

  #1  
Old 02-01-2006, 02:36 AM
1st Gear
Thread Starter
Join Date: Feb 2006
Posts: 19
Default Audi 90 Heater

I just replaced the heater core in my 1994 Audi 90, the heater was working perfect until I was at a stop light and it started blowing out cold air. I can't figure out why it would do this just after I had the heater core replaced....any ideas? And another problem(actually maybe its not) this is my first audi and I don't know whether or it my blower switch is working correctly, but there are four speeds on my switch and the first two it sounds like nothing is happening with the blower motor but air is still coming throught the vents. The first and second setting don't make a different as to how much air is coming out but it seems to come out the faster the car is going. Then when the car is stopped nothing comes out. The two highest setting are basically high and then super high. I don't know if something is wrong with the switch or if this is suppose to work this way...any suggestions to my problems? thanks!
 
  #2  
Old 02-01-2006, 12:11 PM
Join Date: Aug 2005
Location: Brooklyn, NY
Posts: 1,561
Default RE: Audi 90 Heater

try to rev the engine high like 4000 RPM while engine hot, and blower at full speed.
the speds I would check the contacts first, some time they accumilate burning stuff, and they stop functioning.
the blower has only one speed, the regulator works as a resistor.
the 1st speed you cannon hear it, 2nd almost,. 3rd you can, 4th yes you can.
 
  #3  
Old 02-01-2006, 06:26 PM
1st Gear
Thread Starter
Join Date: Feb 2006
Posts: 19
Default RE: Audi 90 Heater

Where are the contacts and how do I check them? The thing that I don't understand is that its seems to be there is no "off" position on my heater switch. Looking that the heater switch there is no difference between the "fan" setting, the first notch, or the second notch. All three of those positions air is coming through the vents with the same force. I don't even think that I can turn them completely off. Not until I turn it on to the third setting can I hear the blower running and feel a greater force of air coming out. I'll check the contact just as soon as I figure out exactly how. Thanks a bunch for your help...this stupid blower is really annoying me and hopefully I'll be able to figure it out. Looking at your page on car domain I wish I would have replaced the heatercore myself rather than paying $650 to have it done!
 
  #4  
Old 02-01-2006, 08:59 PM
Join Date: Aug 2005
Location: Brooklyn, NY
Posts: 1,561
Default RE: Audi 90 Heater

the connector is in the switch it self. there is a connector just past it.
try closing all the vents but one, like on the left open all else closed. then check if it blowes. I would use a match to check but it might be dangerous for you.
 
  #5  
Old 02-09-2006, 11:30 PM
1st Gear
Join Date: Feb 2006
Posts: 5
Default RE: Audi 90 Heater

very simple...thermostat is not opening...
 
  #6  
Old 02-10-2006, 01:07 AM
Join Date: Aug 2005
Location: Brooklyn, NY
Posts: 1,561
Default RE: Audi 90 Heater

^^^^^^^^^^ I dont get it????? drow me a conection?????
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
malcom87
B6 Models
1
01-31-2013 07:02 PM
creoli
Audi A6
8
02-03-2012 05:46 AM
rbmcveigh
General Tech
2
10-23-2011 08:36 AM
e30bmw318is
B5 Models
3
12-09-2009 04:00 PM
Audi90C
Classic Audi
0
02-01-2006 02:36 AM


Thread Tools
Search this Thread
Quick Reply: Audi 90 Heater


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.