fuel pump

  #1  
Old 04-17-2006, 09:40 PM
1st Gear
Thread Starter
Join Date: Apr 2006
Posts: 5
Default fuel pump

fuel pump runs with jumper, relay energizes with jumper , 12v power at ter 46 with ignition on under relay. terminal 47 to ignition control [ right kick panel ] connector showes nothing on any contact. the only manual i have is for a 5000, the ignition control connector is different, fewer contacts. any thoughts anyone?
 
  #2  
Old 04-28-2006, 06:31 PM
2nd Gear
Join Date: Mar 2006
Location: Black Mountain, NC
Posts: 852
Default RE: fuel pump

are you saying there is no fuel to motor ... in that case the fuel pump can still "make noise" but not deliver fuel -> impeler in side the fuel pump is broken off
 
  #3  
Old 04-28-2006, 06:42 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: fuel pump

try another fuel pump relay this sounds like your problem
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
skihigh2299
General Tech
2
10-11-2015 05:54 PM
skihigh2299
Audi A4
7
09-25-2015 12:09 AM
jsethwerner225
B5 Models
11
11-14-2014 01:55 PM
DJmart
Engine/Performance Parts
1
08-03-2013 11:08 AM
Luisthehomie
Audi A6
1
10-01-2012 05:24 PM


Thread Tools
Search this Thread
Quick Reply: fuel pump


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.