Go Back  AudiForums.com > Audi Models > Allroad Model Line
04 Audi Allroad 2.7T Whistling Sound, Please Help! >

04 Audi Allroad 2.7T Whistling Sound, Please Help!

Allroad Model Line Audi's take on the modern "Crossover" of a sport utility vehicle and a station wagon

04 Audi Allroad 2.7T Whistling Sound, Please Help!

  #1  
Old 01-28-2018, 05:26 PM
1st Gear
Thread Starter
Join Date: Jan 2018
Posts: 3
Exclamation 04 Audi Allroad 2.7T Whistling Sound, Please Help!

Hello everyone,

first time poster but I was wondering if anyone could tell me what is wrong with my 04 Audi Allroad 2.7T. it has 125,000miles on it, but recently it has started to make this strang 'whining/ whistling' sound on startup and when under load. It seems to be coming from the driver side underside of the engine, and someone had told me it may be the Turbo getting too much air. The exhaust does not smoke or anything, but it is just this strange sound. Is it the turbo seals, or is it just a hose that has come loose? I have attatched a video, if you could please take some moments to look at it, it would be greatly appreciated! I can include any other information, any help would be greatly appreciated. Thank you.

 
  #2  
Old 01-31-2018, 02:52 PM
1st Gear
Thread Starter
Join Date: Jan 2018
Posts: 3
Default Additional Information

The sound seems to go away when I accelerate, but comes back as I begin to remove my foot from the pedal. Please help, I would like to know some information before taking it in. Thanks!
 
  #3  
Old 02-05-2018, 05:03 PM
1st Gear
Thread Starter
Join Date: Jan 2018
Posts: 3
Default Anyone?

If not, where should I post? Thanks.
 
  #4  
Old 05-06-2019, 08:20 PM
1st Gear
Join Date: May 2011
Location: Colorado
Posts: 2
Default Whistling 2.7T Turbo

I have a 2005 2.7T Allroad that had what might be a similar whistling issue about a year ago. Most noticable on cold starts in garage. Could not figure it out for the longest time.
It ended up being a vacuum leak with the PCV spider hose assembly. Not too difficult to replace but takes some time with some frustration. While you have top of engine exposed suggest you get some vacuum line and replace all vacuum hoses because all were very brittle on mine.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
derrickbush
General Tech
4
04-12-2012 10:55 PM
gek08002
B6 Models
3
06-22-2011 11:01 AM
bixing
B5 Models
33
06-05-2010 11:14 PM
Matori1.8t
Audi A4
10
02-20-2006 02:03 PM


Thread Tools
Search this Thread
Quick Reply: 04 Audi Allroad 2.7T Whistling Sound, Please Help!


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.