Audi Allroad 2.7T lack of power and hissing noise - AudiForums.com


Allroad Model Line Audi's take on the modern "Crossover" of a sport utility vehicle and a station wagon

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-29-2011, 06:21 AM
1st Gear
Thread Starter
 
Join Date: May 2010
Posts: 25
Default Audi Allroad 2.7T lack of power and hissing noise

Hi all,

I have the following issue with my Audi 2.7T.

In last 6 weeks car feels very heavy on take off and there is a hissing noise coming from the engine when I accelerate but I can only hear it with the window is up. I checked the car for boost leaks with the smoke pressure tester and there are no leaks, also there are no error codes on the vag com.
My fan belt needs replacing as it occasionally squeaks.
Could it be the case that the hissing noise is from the fan belt as it only happens when the car is under load and that the lack of power is down to MAF.

Any help and suggestions would be greatly appreciated as I am at the stage where I don't even know where to start now.

Alem
Reply With Quote
  #2  
Old 10-12-2011, 02:56 PM
1st Gear
 
Join Date: Sep 2008
Location: maryland
Posts: 55
Default

um sounds like turbos going bad how many miles do you have?
Reply With Quote
  #3  
Old 01-08-2013, 07:53 PM
1st Gear
 
Join Date: Jan 2013
Posts: 2
Default

I am having the same problem with my 2001 Allroad. I purchased my vehicle with bad turbos, so I have no idea if it had this problem before I replaced the turbos, but I suspect that it did. If your problem has been solved, than I would love to hear what the problem was and if it is not solved than I will let you know when I figure it out. This seems to be a common problem with the 2.7 Allroads, so someone must know the answer. My problem is simply (No Turbo Boost). My turbos are low mileage and very tight. I have no exterior hissing or leakage like you mentioned. I just rechecked both waste gates to make sure they are closed properly, because the car runs like they are continuously open. I replaced the N75 valves twice, with no improvement. Last night while driving at 60 mph, my turbos boosted for about 2 seconds until I backed off on the throttle, and the power boost was enough that I missed my exit. I know that this problem is something simple and I can't wait to have it solved.
Reply With Quote
  #4  
Old 01-30-2014, 01:07 PM
1st Gear
 
Join Date: Aug 2006
Posts: 6
Default

My 2002 Audi Allroad (2.7T) had the same problem (lack of power and no turbos). Took to local mechanic and they did the smoke test and found an air leak on the Y Shape intake (it was cracked on the bottom). They replaced the part and all the power came back. They said the car had all kind of unusual codes thrown and luckily the smoke test discovered the air leak. Now back to normal.
Reply With Quote
  #5  
Old 01-30-2014, 04:38 PM
Dasher705's Avatar
1st Gear
 
Join Date: Jul 2013
Location: Kalamazoo MI
Posts: 22
Default

Hissing Sound is an air leak have the engine smoke tested or boost leak testing and hunt down the problem could be bad intake pluming a cracked inter cooler blow boost coupler a crack in the intake pipe going from the mass air to the hard plastic Y- tube on the top of the engine. i would boost test it as far up the system as you could right after the mass air would be the best spot.
Reply With Quote
  #6  
Old 12-18-2017, 03:01 PM
1st Gear
 
Join Date: Nov 2016
Posts: 7
Default

That's good you know what it is now. Mine gets boost and does good to around 3000 rpm then the boost goes and the car like jerks, and pops then if you keep the fuel going to it and not let up it will regain boost and get moving very fast. Almost like it's to much boost or it floats the valves or something. I've checked diverter valves and wastegate. I'm thinking of replacing all c clamps on the air hoses. Although i don't hear any bad noises like they are loose when on boost. It gets around 3-5 psi before not boosting at all. If it is under load as in more weight in car it does worse. As noticed very easily when trying to pass other cars or going up a hill and maintaining speed.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hissing, electrical noise Audi Q7 2012 model dashboard driver side WhatevR Audi Q7 0 07-08-2014 06:57 AM
A4 lack of power mike 74 General Tech 0 02-27-2013 02:37 PM
Hissing noise, loss of power ole6320 B6 Models 5 04-27-2010 12:20 PM
audi a4 lack of power andy7 Audi A4 2 01-17-2009 01:57 PM
Lack of Power t42ayj Audi A4 4 06-30-2004 01:44 PM


Tags
27, 27t, a7t, allroad, audi, boost, check, hiss, hissing, lacking, leaks, makes, noise, power, sound, suspension, turbo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors

All times are GMT -4. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.