Turn signal weirdness - AudiForums.com


Allroad Model Line Audi's take on the modern "Crossover" of a sport utility vehicle and a station wagon

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-22-2017, 11:07 PM
1st Gear
Thread Starter
 
Join Date: Jun 2017
Posts: 1
Default Turn signal weirdness

Fairly new to me 2005 Allroad, everything has been working fine until yesterday when this started: apply turn signal (left or right) lights illuminate and stay on. No blinking. Both sides react the same. Bulbs light front, rear, both sides and side indicators all light, no bulbs appear to be out. Turn signal fuse is ok, I replaced it just to be sure. Sometimes I get a small icon lights up green on the speedometer with arrows pointing in opposite direction with a small "1" in the middle. Anybody have an idea what is up with these turn signals?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
weirdness from the rearend dombombBMX Audi A4 13 05-23-2007 01:13 PM
Brake dust accumulation weirdness RLB6 Audi A4 4 07-10-2006 01:27 PM
SEAFOAM WEIRDNESS GL8386 Audi A4 4 06-04-2006 02:16 PM
fuel gage weirdness im timmy Audi TT 6 08-03-2005 10:10 PM
Turn signal light wont turn off paliracer Audi A4 3 02-21-2005 03:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:38 AM.