MMI/Navigation not saving changed settings - AudiForums.com

Go Back  AudiForums.com > Audi Models > Audi A1
MMI/Navigation not saving changed settings >

MMI/Navigation not saving changed settings

Audi A1 The Supermini Audi

MMI/Navigation not saving changed settings

  #1  
Old 03-26-2016, 07:46 AM
1st Gear
Thread Starter
Join Date: Mar 2016
Posts: 2
Angry MMI/Navigation not saving changed settings

I own a Audi A1 with retrofited SD based navigation.

For some reason few things the MMI system refuses to save once I set them:
1. Autozoom (I set it to "ON" and it goes back to "OFF" then shut off my engine and come back tomorrow)

2. Map display content (I check it to show nearby garages and parking only for MMI to un-check it at the next engine start)

Does anyone else experience this issue on their car (regardless of the model)?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rowingdude
Audi A4
3
02-13-2006 09:20 PM
QuattroGT74
Off Topic
8
02-12-2006 07:00 PM
apg96
Off Topic
2
11-27-2005 02:37 AM
apg96
Off Topic
13
05-17-2005 02:11 AM


Thread Tools
Search this Thread
Quick Reply: MMI/Navigation not saving changed settings


Advertising
Featured Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.