Go Back  AudiForums.com > Audi Models > Audi A3
2006 8P FSI - jumping rpm / ignition / and transmission problem? >

2006 8P FSI - jumping rpm / ignition / and transmission problem?

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

2006 8P FSI - jumping rpm / ignition / and transmission problem?

  #1  
Old 02-19-2019, 07:33 AM
1st Gear
Thread Starter
Join Date: Feb 2019
Posts: 1
Exclamation 2006 8P FSI - jumping rpm / ignition / and transmission problem?

Hey guys, Im from Melbourne Australia, just wanted to see if anyone had the same issues with me.

First, I just bought this car (A3 8P, 2 door, FSI 2.0L) for roughly 3 weeks, I've just realised that every morning, or not driving for a few hours, when I start up the car, the rpm fluctuates around 1000-1100 for about 30-60 seconds, then it drops back to 800-900 rpm (I won't say it's a cold start coz the temperature's like 30Celcius outside??!). The car jerks a bit too during the period of time, and if I don't bother to wait and switch into R/D gear, it's really obvious that the car is shaking, but when it drops back to 900 rpm everything seems fine. It only happens in the morning/after a long time not driving...if I start it up again in an hour or so, the rpm doesn't fluctuate..

Second, it doesnt happen all the time I am not sure if its misfiring or anything, sometimes it's really normal but sometimes when I start up the car it cranks a bit longer, sometimes shorter? and I remembered once it cranked but didn't start, then the second time was alright...

Third, I went to hand wash my car and after that I realised the transmission was stuck in the third gear and not going up and down even if i slow down/speed up...switched off the engine for a few minutes, started the car up again it's alright now...not sure if this relates but now if I am pressing the pedal, say from 20km/h (2nd/3rd gear) all the way to 60km/h, rpm gets about 3000-4000 before the trasmission gets into 4th gear, or maybe into 5th gear directly from 3rd...is that normal?

I'm gonna get the car to scan and find some codes (Im expecting a few issues anyway) but hopefully it's not something major...I am just wondering if anyone can give me some insights so I can prepare on how much I need to spend


 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
IAFF2938
B7 Models
7
05-04-2015 01:10 PM
ds1510
B7 Models
2
12-13-2011 11:16 AM
mike71
Forum Issues
0
06-09-2009 03:40 PM
Jackyl124
Audi A4
1
05-13-2007 12:36 AM
specialK4
Audi A4
4
05-28-2006 05:55 PM


Thread Tools
Search this Thread
Quick Reply: 2006 8P FSI - jumping rpm / ignition / and transmission problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.