Go Back  AudiForums.com > Audi Models > Audi A3
Big problem in my Audi A3. Nobody in Brazil resolved. >

Big problem in my Audi A3. Nobody in Brazil resolved.

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

Big problem in my Audi A3. Nobody in Brazil resolved.

  #1  
Old 04-27-2009, 01:26 AM
Junior Member
Thread Starter
Join Date: Apr 2009
Posts: 1
Default Big problem in my Audi A3. Nobody in Brazil resolved.

Hi everybody,

I am a brazilian guy, and owner of a Audi A3 1.8 (aspirate model, not Turbo) fabricated at 2004.

At this time, i have a big problem with my car.
I took it in many specialized companies (including Audi concessionaire), but nobody can to solve my problem. I spent much money, but my problem was not solved.

But, what happens?

Every day, at the first time that i start my car, the car emit a big NOISE directly from the collector of admission, or near. The noise happens for 2 minutes, and disappears after.

The noise is very similar to exhaust bored, and is emit near from the collector.

The mechanicals already changed this parts, without sucess:
Complete exhaust (all the parts).
Catalyst (Original from Audi)
Exhaust Joint's

We've SURE that the problem isn't in the exhaust and not is the
tuches. The motor's ok, but exists someplace that leaky air when
the engine is cold. We checked the collector admission too, but it doesn't have problems too.

More details about my car's problem:

1) The noise happens when the motor is cold.
2) The duration of the noise is 2 minutes (while the car is in high rotation)
3) After 2 minutes, the noise disappears.
4) The noise is similar of air escaping (i don't know from which comes, but is near from the engine and the collector admission)

Anybody can help-me?

Now, thank's to everybody.
Kind regards
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rhalff Pomnitz
New Member Welcome Area
0
10-19-2012 12:15 PM
Simonr501
General Tech
0
03-09-2008 08:10 AM
Fabiano
New Member Welcome Area
2
12-24-2007 05:35 AM
ppgoal
Audi A6
7
12-23-2007 11:16 PM
makaveliithedon
Audi A4
15
11-22-2007 09:05 AM


Thread Tools
Search this Thread
Quick Reply: Big problem in my Audi A3. Nobody in Brazil resolved.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.