Go Back  AudiForums.com > Audi Models > Audi A3
highbeam headlight issue 09 A3 2.0T FWD 6Sp 160k >

highbeam headlight issue 09 A3 2.0T FWD 6Sp 160k

Audi A3 The Audi A3 offers cutting edge engineering, performance, and luxury in one affordable package.

highbeam headlight issue 09 A3 2.0T FWD 6Sp 160k

  #1  
Old 10-11-2017, 10:06 PM
1st Gear
Thread Starter
Join Date: Oct 2017
Posts: 1
Default highbeam headlight issue 09 A3 2.0T FWD 6Sp 160k

Hey guys,
I'm brand new so please have patience.
My 2009 A3 6sp 2.0t 160k km has the "mainbeam headlight" warning fault light on.
Mainbeam headlights work, fog lights work, high beams work when I first select them on and then turn off shorty after.
tried to replace the bulb but didn't help. Audi says it's the high beam motor and I need a new headlight for $1100.
Firstly id like to know if there is a quick fix or diy fix
secondly id like some help on how to clear the fault message because I can just avoid using high beams of it means saving $1100.
Thank you!
Jeff
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
magiben2k5
Audi A6
30
11-30-2012 11:55 AM
Dallas09
B5 Models
13
10-08-2010 12:35 AM
04auditt
Audi TT
16
02-01-2009 01:23 PM
bpjontek
Vehicles for Sale
0
08-21-2008 12:33 PM
mdphoenix
Audi A4
11
03-13-2007 11:00 AM


Thread Tools
Search this Thread
Quick Reply: highbeam headlight issue 09 A3 2.0T FWD 6Sp 160k


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.