Audi A5 This sleek mid-sized A5 coupe offers performance with a roomy interior.

Audi A5 Radio Not Working

  #1  
Old 04-01-2019, 11:31 PM
1st Gear
Thread Starter
Join Date: Apr 2019
Posts: 1
Default Audi A5 Radio Not Working

Hey Everyone,

I have a 2009 A5, 3.2, Standard; USA model (I live in Canada). I have the Bang & Olufsen MMI 2G, 2 GEN Model stereo

I had to pull my glove box out to install a USB power outlet; I wired it directly into my fuse box so I didn't touch any of the other wiring.

However, I did have to unplug AMI module; now my stereo is totally dead. If I hit the power button the Audi MMI logo pops up on the screen, but then goes dark. If I try hitting the power button again, after about a minute or so, the logo will pop up again.

Any suggestions? I suspect the radio code needs to be reset, but not sure.

Thanks in advance

Cheers,

Randy
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kevin1977
Audi A6
0
11-18-2018 01:09 PM
claytonclay34
Electronics
0
08-26-2013 02:53 PM
azzy28
Electronics
2
01-29-2012 11:03 AM
Moses Crow
Classic Audi
1
10-27-2005 10:33 PM


Thread Tools
Search this Thread
Quick Reply: Audi A5 Radio Not Working


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.