Go Back  AudiForums.com > Audi Models > Audi A6
 Acceleration Hesitation/Jerking >

Acceleration Hesitation/Jerking

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Acceleration Hesitation/Jerking

  #11  
Old 01-25-2009, 10:41 PM
Junior Member
Join Date: Jan 2009
Posts: 3
Default

Dealer has not pin pointed the problem but the did find that my catalatic converter for bank 1 was not working properly. I will be getting that replaced next week. I will post the results if the car get better.
 
  #12  
Old 01-26-2009, 11:10 AM
1st Gear
Thread Starter
Join Date: Nov 2007
Posts: 34
Default

I originally posted the issue but didn't follow-up as well as I should. The car was at the dealership several times before the issue was resolved. They did originally suspect that it was a fuel delivery issue. Got all kinds of new parts but it persisted. Ended up being my turbos. Two new turbos and it runs like a champ! Sorry that doesn't offer much help to those of you without turbos. Fortunately, it all fell under warranty.
 
  #13  
Old 01-28-2009, 02:32 PM
Junior Member
Join Date: Jan 2009
Posts: 3
Default

I got my car back yesterday and have driven it about 50 miles since then. The issue has not occured yet. The dealer ship replaced the Catlatic coverter and suggested that I should also replace the coils and get the throttle body cleaned. Thus far I have not followed up on the suggestions. I will consider them if the issue returns.
PS> My car is audi A4 3.0 V6 (non-turbo)
 
  #14  
Old 06-15-2009, 09:57 PM
Junior Member
Join Date: Feb 2009
Posts: 2
Default

I have a 99 A8 I just switched the engine on it. Took it for a test drive the car drives nice but I do have that same problem the car jerks when I accelerate. I. Start accelerating and the rpms drop and at the same time it jerks.
 
  #15  
Old 06-16-2009, 12:00 PM
GDET09's Avatar
1st Gear
Join Date: Jan 2008
Location: Detroit, Michigan
Posts: 272
Default

My 01' 2.7t has been acting similarly. The RPMs are a bit unstable and when I am slowing down from speed the car has like a sputter or like a little bit of a jerking feeling. But mine only does that from 20mph and lower. It does sputter little while driving at regular speeds along with the RPMs being unstable. My only two guesses are

1- spark plugs
2- MAF sensor
 
  #16  
Old 06-16-2009, 05:05 PM
1st Gear
Join Date: May 2009
Posts: 8
Default

I just posted something that may help you....https://www.audiforums.com/forum/sho...d.php?t=133757
May or May not help you but I have a 04 2.7T S-line with 61K and I had the same problem as well but this has cleared it up.
 
  #17  
Old 05-22-2012, 01:18 AM
Join Date: Apr 2012
Location: Los Angeles
Posts: 4
Default

Hey guys,
I bought a used 2003 A6 3.0 from a gentleman that took real good care of the car. I test drove it on many occasions and he kept up on all the maintenance on the car. Paper work to show for it all from the dealer mechanic. The car ran like a champ until it started with the jerking and stuttering. It doesn't do it when its cold. I was told it was the engine mounts. So I replaced all of them. It helped only a little. It still jerks and stutters until you get past 40 mph. I have read a lot of opinions and theories. Even a clutch plate problem? Does any one know wtf the problem is? Is frustrating as hell. Ive never owned an Audi before and everyone told me not to get one because they're nothing but problems. Needless to say I had to have one. I tried to do my homework as best as possible to find a well maintained and loved Audi. But its appearing that I bought a lemon. ****HELP
 
  #18  
Old 12-18-2016, 12:37 AM
1st Gear
Join Date: Dec 2016
Posts: 1
Default Acceleration Hesitation/Jerking

I have a A4 2.0T and having issue jerking when accelerating, also the check engine light is flashing when is jerking. anyone with same problem and know what to look for to fix the issue.

thanks
 
  #19  
Old 07-18-2017, 01:19 AM
1st Gear
Join Date: Jul 2017
Posts: 1
Default

I have a 2000 Audi A6 2.7t and every time I come from a stop and slam on the gas I get no power it's like it just don't respond and same thing when I am going up a hill it's like I'm not getting any power and it take a while to pull off I have to slowly push the gas for it to go....... why does it do that
 
  #20  
Old 12-20-2017, 08:30 PM
1st Gear
Join Date: Jan 2017
Posts: 2
Default

I had the same issue. Turns out its coil pack going out. Just did a tune up, replaced all 4 coil packs on my A4 and good as new. ECS Tuning has everything for just over $100.
 

Last edited by UTL098; 12-21-2017 at 04:20 PM.

Thread Tools
Search this Thread
Quick Reply: Acceleration Hesitation/Jerking


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.