Go Back  AudiForums.com > Audi Models > Audi A6
car won't start after fitting new battery >

car won't start after fitting new battery

Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

car won't start after fitting new battery

  #1  
Old 04-21-2018, 08:25 AM
1st Gear
Thread Starter
Join Date: Apr 2018
Posts: 1
Default car won't start after fitting new battery

I have an Audi A6 C6 2.0 tfsi, I've just fitted a new battery. I'm now getting loads of electrical problems across my car. I have the genuine battery part number and serial number for the battery energy management module. I've been trying to get rid of the low voltage errors with vcds....and no luck so far!. My car just doesn't recognise the new battery, the MMI see's the new battery as only 10% charged??. I'm wondering if the battery energy management module is damaged as I'm not having much luck with VCDS software. I don't even know if the module is even working as it should, I cant find anyway of testing it as I have a non running car at the moment.. All fuses have been checked, I've tested starter relays, fuel relays and crankshaft sensor. I have no spark and no injector pulse plus a low voltage issue across the vehicle. I'm totally confused at the moment...
http://wiki.ross-tech.com/wiki/index.php/Battery_Replacement

http://wiki.ross-tech.com/wiki/index.php/Battery_Replacement#Long_Adaptation
 
Attached Files

Last edited by jon198299; 04-21-2018 at 08:33 AM.
  #2  
Old 05-08-2018, 10:45 PM
1st Gear
Join Date: May 2018
Posts: 4
Default

Did you use VCDS to change the battery information per the Ross-Tech procedure? I installed a new battery and had the same problem until I simply incremented the battery serial number, and that cleared the module 61-Battery Regul. -- Status: Malfunction 0010 fault 00532 - Supply Voltage B+ 002 - Lower Limit Exceeded. After that, I cleared all the codes, and the battery life went to 100%
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LimbergMichelsen
General Tech
0
07-15-2013 02:17 PM
Angrywasp
Audi A6
4
04-02-2011 08:53 AM
powersmokin
Audi A4
1
08-15-2007 12:08 AM


Thread Tools
Search this Thread
Quick Reply: car won't start after fitting new battery


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.