Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Heater Fan refuses to blow

  #1  
Old 08-25-2018, 03:46 AM
1st Gear
Thread Starter
Join Date: Jul 2018
Posts: 4
Unhappy Heater Fan refuses to blow

The heater fan on my Audi A6 C5 2002 4.2 V8 just refuses to work most of the time. I have noticed that it may go on after I bleed air from the cooling system, but then the next day its dead again. All the lights work on the heater/fan console. It appears that the aircon compressor is working. Have tried all sorts of combinations of heat, cool, fan a/c temp without success.
Coolant is definitely circulating to the heater core (inlet and outlet heater hoses are hot after a few minutes).
Coolant has just been replaced.
Any ideas ?????
 
  #2  
Old 08-26-2018, 01:48 AM
1st Gear
Join Date: Aug 2018
Posts: 29
Default

Just curious have you checked fuses and relay for blower fan? The electric blower fan should work regardless of the amount of coolant in your system or the amount of charge in the ac system. if the fan doesnt turn on it would most likely come down to a fuse, relay, or the control unit has problems like the switch just isnt working. Or could be the obvious, your blower motor needs to be replaced. Do you have a scan tool? If not id get some type of scan tool that will cover the entire car not just engine trouble codes... there are expensive type and really cheap ones, i have a Vgate scanner off of amazon for like 40 bucks and it scans for codes in the engine, abs, srs, transmission, radio, hvac, and just about any other electrical system your car may have. Mine is a VS450 VGate scanner really cheap but has been very helpful... I hope you get it figured out if i can be of any other assistance just let me know.
 
  #3  
Old 08-26-2018, 09:26 AM
1st Gear
Thread Starter
Join Date: Jul 2018
Posts: 4
Default

Thanks for the info regarding the Vgate scanner. What reference do you use to interpret the codes?

The fan problem is intermittent, so I am guessing the fuses and relay are fine ???
Just so happened that the fan worked each time I bled the air out of the cooling system (on 3 occasions), but then would not work the next day.
(Had a coolant flow problem also, but now fixed).
Have taken the blower fan out and it works fine when connected to 12v power. Took out the blower fan resistor, and after reinstalling, the fan worked again.
I am now waiting for tomorrow
 
  #4  
Old 08-26-2018, 11:07 AM
1st Gear
Join Date: Aug 2018
Posts: 29
Default

When pulling codes with the Vgate scanner, it tells you what they mean when you pull em in most cases.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lofty1067
Allroad Model Line
1
09-10-2010 06:40 AM
e30bmw318is
B5 Models
3
12-09-2009 04:00 PM
VA
Audi A4
4
04-24-2007 04:46 PM
JohnL
Audi A4
3
10-15-2006 08:43 PM
TT Ko
Audi TT
1
12-12-2005 01:02 PM


Thread Tools
Search this Thread
Quick Reply: Heater Fan refuses to blow


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.