Audi A6 The mid-sized Audi A6 model offers more room to the driver and passengers over the A4 line.

Parking Brake Malfunction

  #31  
Old 07-10-2014, 06:09 AM
1st Gear
Join Date: Jul 2014
Posts: 1
Default

please help me ,i just bought audi a6Q 3.2 2005 at 100000km as mileage but it has the abs and esp lights on and telling me to see owners manual list and also the parking brake is on and producing a beep sound, please what could be the problem.....how can i change the language to English from Japanese...im cofused please help
 
  #32  
Old 08-11-2014, 02:54 AM
1st Gear
Join Date: Aug 2014
Posts: 1
Default

I'm having a parking brake malfunction problem with my 2005 Audi A6 3.2, the parking brake light came on but the parking is working. can u help me Kevin?
 
  #33  
Old 08-11-2014, 08:16 AM
Kevin's Avatar
2nd Gear
Join Date: Jan 2005
Location:
Posts: 1,391
Default

Originally Posted by HERVESON View Post
I'm having a parking brake malfunction problem with my 2005 Audi A6 3.2, the parking brake light came on but the parking is working. can u help me Kevin?
Here is the link to the TSB library that I set up. Look in the brake section.

Audi A6 TSB List
 
  #34  
Old 09-30-2014, 10:16 PM
1st Gear
Join Date: Sep 2014
Posts: 1
Default Parking brake light stuck on

Originally Posted by Kevin View Post
Audi issued a TSB for this exact issue. Give me your e-mail address and I will send you the PDF.
Could you email me that PDF also to [email protected]
 
  #35  
Old 06-22-2017, 02:38 PM
1st Gear
Join Date: Jun 2017
Posts: 4
Default

Kevin or someone please send me the 2007 Audi A6 Electronic Parking Brake malfunction.pdf
 
  #36  
Old 06-22-2017, 02:39 PM
1st Gear
Join Date: Jun 2017
Posts: 4
Default

Email address is [email protected]
 
  #37  
Old 06-28-2017, 10:13 PM
1st Gear
Join Date: Jun 2017
Posts: 4
Default

2007 Audi A6 3.2L - Not Quattro
143,000kms
88,856 Miles

Parking brake engaged and will not disengage.
Mechanic attempted installing used brake module

Still no positive result.

What would be the best option for this issue?

Thank You
 
  #38  
Old 07-17-2017, 05:01 AM
1st Gear
Join Date: Jul 2017
Posts: 1
Default Parking brake malfunction

I have sort of the same issue, but different.
I have a 2008 A6 Allroad Quattro Tiptronic 3.0 TDI.
When I turn on the ignition I get the Parking Brake Malfunction sign, although the Parking Brake is working fine. I also get warning about auto release of parking brake not possible. My big problem is that I can't put the car into drive or reverse. I know there is a switch under the astray and it allows me to put the car in reverse or drive, but the will still not move.
I can't get the car in gear until the Parking Brake Malfunction sign is switched off, which tends to be when the car/engine/gear box is warm (my assumption). This can take a couple of minutes to more than an hour (cold summer in the Norwegian mountains). I have this problem only when the car have been switched off for a while (one hour in the cold mountains, many hours in the not so cold lowlands). Anyone who can tell me what to tell the closest garage to fix/look for, please?
 
  #39  
Old 11-01-2018, 02:11 PM
1st Gear
Join Date: Nov 2018
Posts: 2
Default Electronic parking brake solution

Originally Posted by danno6 View Post
HELP! I just bought a 2005 A6Q 3.2 - when I got it home I backed it into the driveway and set the parking brake (electromechanical on this model) since I was on a hill. When I got back into it to move it, the brake would not release and the Parking Brake Malfunction lit up on the dash, along with the light on the brake switch flashing.

Any ideas as to the problem?

thanks!
Solution:
Same thing happened to my Audi A6 2005, the Manual stated that you should step on the brake peddle and press the parking button at the same time, if it doesn't work then let your mechanic check the rear brake censor. The wire could be disconnected.

In my case the rear censor wire was disconnected, once connected everything went back to normal.
 
  #40  
Old 05-20-2019, 09:11 AM
Join Date: May 2019
Posts: 1
Default Audi A4 Alt

My Audi A4 ALT engine has a problem with the gears or something, When you switch gears to drive it doesnt not move an inch ( even if the engine is running.). You can even switch gear not stepping on a clutch
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2005audiA6
Audi A6
14
12-08-2016 04:00 PM
smacky77
Audi A6
1
05-09-2015 02:59 PM
bmvalves
General Tech
1
11-11-2014 09:13 AM
trill
Audi A8
4
01-28-2010 06:42 PM
Audiva
General Tech
3
08-19-2007 05:54 PM


Thread Tools
Search this Thread
Quick Reply: Parking Brake Malfunction


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.