Go Back  AudiForums.com > Audi Models > Audi A8
01 a8L backup sensors failing >

01 a8L backup sensors failing

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

01 a8L backup sensors failing

  #1  
Old 04-05-2013, 09:31 PM
1st Gear
Thread Starter
Join Date: Apr 2012
Posts: 36
Default 01 a8L backup sensors failing

until a couple of weeks ago, all my sensors were working great.

the last few days, my sensor beeps were almost like there was something that was stuck to the bumper on a sensor as it was very sparatic and constant as soon as I put the car in gear.

now, today, the rear sensors are not registering any nearby objects, thought the front ones work fine.

is there something that could be as simple as a disconnected wire that can fix this?
 
  #2  
Old 04-09-2013, 03:11 AM
1st Gear
Thread Starter
Join Date: Apr 2012
Posts: 36
Default

bump.....
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
frankzm
Audi A8
10
07-07-2014 06:19 AM
speedbird1229
Audi A6
0
06-28-2010 05:17 AM
mwitriol
Audi A3
1
07-08-2008 03:09 AM
mferrant
Audi A8
1
03-14-2008 02:22 PM
Diavan
Audi A4
0
09-20-2005 03:40 PM


Thread Tools
Search this Thread
Quick Reply: 01 a8L backup sensors failing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.