Go Back  AudiForums.com > Audi Models > Audi A8
 2000 A8, will not engage reverse gear! >

2000 A8, will not engage reverse gear!

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

2000 A8, will not engage reverse gear!

  #1  
Old 04-20-2006, 08:57 AM
Thread Starter
Join Date: Apr 2006
Posts: 2
Default 2000 A8, will not engage reverse gear!

Hi Guys,

I've got a 2000 4.2 A8 Quattro with around 140,000 miles on the clock, yesterday I incurred a fairly terminal problem in that, upon trying to park in london, the transmission refused engage reverse gear, the forward speeds are all still in good working order though. just wandering if anyone else has had this happen to them, and if so was it expensive to fix, ie was a complete rebuild needed?

Any advice would be greatly appreciated,
thanks
 
  #2  
Old 04-20-2006, 03:36 PM
1st Gear
Join Date: Jan 2006
Location:
Posts: 33
Default RE: 2000 A8, will not engage reverse gear!

Are you getting limp mode? All the gears lit up?

It could be your F125 switch.

Procedure

or it could be a bad valve body, here is Tozo's post on Audiworld forum.

"The tranny needs around 100 psi pressure for forward gears, but it needs 180-190 psi for reverse. So if you don't have problem with your reverse, then your pump is just fine. As I mentioned earlier, that pump is a monster. It should be able to push 1000 psi easy. It has a regulator right by the pump to dump back the extra pressure. After the regulator it goes to the valve body ( still over 200 psi) and the main pressure regulator valve controls the pressure. My pump was cavitating when I bought the car and I drove it for weeks before the first fluid change. It was loud even whet the car was hot. After the fluid change it was quiet again. When my valve body cracked, it went into limp mode right away. Since there is no fluid pressure control in limp mode, the pressure from the pump cracked my clutch A housing like a pretzel."
 
  #3  
Old 04-20-2006, 03:37 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: 2000 A8, will not engage reverse gear!

manual or auto??
 
  #4  
Old 04-20-2006, 05:34 PM
Thread Starter
Join Date: Apr 2006
Posts: 2
Default RE: 2000 A8, will not engage reverse gear!

well the car isn't displaying any problems at all, everything is as normal, no warning lights, but the engine just revs when you engage reverse.
It's the auto tiptronic, sorry, fairly vital piece of information to leave out!

thanks for your help
 
  #5  
Old 04-20-2006, 06:22 PM
Join Date: Nov 2005
Location:
Posts: 12,826
Default RE: 2000 A8, will not engage reverse gear!

if it reverses and is slow at take up the I would suspect fluid level, if it doesn't reverse at all then it could be a ball bearing under the gearshift which is plastic surrounded and wears "no Cells will come on but a simple fix" tiptronic = automatic
 
  #6  
Old 04-21-2006, 03:52 PM
1st Gear
Join Date: Jan 2006
Location:
Posts: 33
Default RE: 2000 A8, will not engage reverse gear!

There are no fault codes?

I'd say it's the F125 switch.
 
  #7  
Old 01-09-2007, 11:35 PM
Join Date: Jan 2007
Posts: 1
Default RE: 2000 A8, will not engage reverse gear!

I have a similar proplem with my 2000 A8L with triptronic. I get reverse at idol speed but no powered reverse ie. I can back up on a flat surface but can not back up a hill or accelerate in reverse. Did you have any luck getting your's fixed? If so, how and how much? Any advise would be greatly appreciated.
[align=left] [/align]
 
  #8  
Old 03-19-2007, 12:24 AM
1st Gear
Join Date: Mar 2007
Posts: 4
Default RE: 2000 A8, will not engage reverse gear!

Hi, my 1998 A8 4.2 automatic tiptronic transmission today started doing something weird. when the car is in drive and I accelerate it hardly moves, the engine revs more and it stays like this slowly accelerating until around 35-40 mph and then everything is normal. reverse works. no sign of leakage. trans never been serviced. any idea of the problem and repair costs? the car has only 85,000 miles - but the list of repairs on it over the years is about a mile long...
 
  #9  
Old 03-27-2007, 03:56 AM
1st Gear
Join Date: Feb 2007
Posts: 26
Default RE: 2000 A8, will not engage reverse gear!

Hi fellas. Just wondering if anyone found the fix on this? Today my 2000 A6 V8 Tiptronic is doing the same thing. Won't engage in Reverse. Forward driving is just fine. Any suggestions?

Thanks in advance!
 
  #10  
Old 03-27-2007, 04:37 PM
Join Date: Feb 2006
Posts: 1
Default RE: 2000 A8, will not engage reverse gear!

Wow I guess Im not the only one with this problem, Yea just a few days ago my 00 Audi A6 4.2 started acting up in reverse, almost like its slipping, I took it to an Import automotive shop who said that it might be a broken band in the trans however Im not going to pay for "Guess Work" so I might be looking into getting a second opinion. It still goes in reverse if its on a flat surface but nothingbut free revs if there is any kind of incline, and ideas would be appreciated, thanks
 

Thread Tools
Search this Thread
Quick Reply: 2000 A8, will not engage reverse gear!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.