Go Back  AudiForums.com > Audi Models > Audi A8
2005 A8L MMI Issue-non responding/flashing >

2005 A8L MMI Issue-non responding/flashing

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

2005 A8L MMI Issue-non responding/flashing

  #1  
Old 07-15-2016, 04:43 AM
1st Gear
Thread Starter
Join Date: Apr 2012
Posts: 36
Default 2005 A8L MMI Issue-non responding/flashing

Just took a trip, all was working fine until I got to my destination, ate, got back in the car and then this popped up.

The screen and MMI started as usual, and then stayed on the launch screen for too long, then the screen went black, and the MMI controls, everything below the shift ****, blacked out, and then very brightly, all the buttons flash a few times then it just blacks out.

I kept trying to start the MMI again, eventually, it opened up and launched the navigation page, only the large *** would allow it to scroll up and down the menu, but no other button on the MMI controls would work to change to radio or select options, even the big button, depressing it, would not select any of the items on the menu. Then the system would crash black again.

this happens with the key in, or keyless.

even depressing the power button or trying to turn the volume up to get it to start would not work.

I have also tried to do the rest button combination, but the buttons do not register.


I have checked all the buttons to be sure that there was nothing depressed or stuck.

I have not spilled any liquids on the MMI control unit.

I can hear a constant "pop" from the power of the remote cable activating the amplifier in the rear area. this happens constantly, though nothing is happening on the display and the MMI is non-responding to any pressing.





any help is appreciated.

thank you.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Susanxam
Audi A6
8
11-19-2014 08:08 PM
nyceone
Audi A4
0
09-06-2007 08:22 AM
jonny29
Audi A6
1
08-11-2006 02:00 AM
02A4_B6
Audi A4
4
03-25-2006 04:23 PM
ueberbill
Audi A4
3
10-24-2005 04:50 PM


Thread Tools
Search this Thread
Quick Reply: 2005 A8L MMI Issue-non responding/flashing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.