Go Back  AudiForums.com > Audi Models > Audi A8
Early 1997... NO check engine light (factory sticker instead of bulb in cluster) >

Early 1997... NO check engine light (factory sticker instead of bulb in cluster)

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

Early 1997... NO check engine light (factory sticker instead of bulb in cluster)

  #1  
Old 02-13-2011, 11:11 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default Early 1997... NO check engine light (factory sticker instead of bulb in cluster)

My A8 (early 1997) didn't have a check engine light that turned on when turning the car on (like the abs, airbag, etc..) though I have the OBD2 function that works (checked codes many times with vag-com and generic OBD2 readers without problem).

I removed the cluster to replace what I thought was a burnt bulb, but there was a paper/sticker covering the check engine light hole (same for glow-plug, asr, and other unused lights).

When I put in a bulb nothing happens... any ideas ? Do you guys (with early D2's) have check engine lights?



thankss
 
  #2  
Old 02-15-2011, 08:03 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default

Finally fixed it.. put in a bulb and it worked, so I guess the first bulb I tired was burnt or not well seated.

Other lights that don't light up even with good (checked) bulbs are the following, but I think it's normal because it depends on what equipment the car has:

-CAT (red) (OBD 1 maybe?)
-ASR/ESP (yellow) (my A8 has quattro so I don't have ASR nor ESP)
-Immobilizer (yellow) (thought I had an immobilizer/chip in the key?)
-and a blank red
 
  #3  
Old 02-15-2011, 09:56 PM
2nd Gear
Join Date: Jun 2010
Posts: 624
Default

Originally Posted by MartinCieslak1 View Post
Finally fixed it.. put in a bulb and it worked, so I guess the first bulb I tired was burnt or not well seated.

Other lights that don't light up even with good (checked) bulbs are the following, but I think it's normal because it depends on what equipment the car has:

-CAT (red) (OBD 1 maybe?)
-ASR/ESP (yellow) (my A8 has quattro so I don't have ASR nor ESP)
-Immobilizer (yellow) (thought I had an immobilizer/chip in the key?)
-and a blank red
Glad to hear you worked that out...made no sense to have OBD without a CEL.

Quattro does NOT rule out having ASR or ESP, BUT your year model does. ASR and ESP both work in conjunction with quattro. Quattro is the mechanical AWD (fr/rear open diffs and center torsen diff). ASR and ESP are electronic systems that add traction (ASR..ant slip regulation) control through individual ABS braking of spinning wheels and engine power intervention...and ESP (electronic stabilty control) adds anti side skid control (plow & fishtail) to the above. They are all still quattros.
 

Last edited by silverd2; 02-15-2011 at 09:59 PM.
  #4  
Old 02-15-2011, 10:36 PM
MartinCieslak1's Avatar
1st Gear
Thread Starter
Join Date: Nov 2009
Location: Quebec
Posts: 247
Default

When I drive around town doing ''mini drifts'' and quick turns I hear the abs pump cycling a bit.. as if it were braking select wheels.. could that be possible? EDL perhaps?
 
  #5  
Old 02-16-2011, 09:00 AM
2nd Gear
Join Date: Jun 2010
Posts: 624
Default

Yep, that's EDL...which is basic electronic traction control, front and rear on your model.

Only FWD 97's had ASR which was EDL on the front and engine power intervention (if both drive wheels try to spin) added to that.

P.S. You're actually correct that only FWD (97-99) had the ASR light. 2000 models on had ESP available or standard on all quattro (no FWD available anymore), which incorporates ASR as part of ESP (stability, EDL and throttle intervention control).
 

Last edited by silverd2; 02-16-2011 at 09:10 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
giantballsack
Audi A4
0
12-06-2011 09:24 PM
MartinCieslak1
Audi A8
4
10-29-2010 08:09 PM
ballon78
B5 Models
3
06-11-2008 02:23 AM
max250
General Tech
0
03-03-2008 04:39 AM
kllc
General Tech
0
08-28-2006 04:02 AM


Thread Tools
Search this Thread
Quick Reply: Early 1997... NO check engine light (factory sticker instead of bulb in cluster)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.