Go Back  AudiForums.com > Audi Models > Audi A8
have a check engine light and got codes >

have a check engine light and got codes

Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

have a check engine light and got codes

  #1  
Old 03-14-2009, 04:44 PM
1st Gear
Thread Starter
Join Date: Jul 2007
Location: Syracuse, NY
Posts: 229
Default have a check engine light and got codes

Hi
I have 2000 Audi A8, have these codes on the car, when i go to start the car, it will turn but no start i just installed a new radiator, before the install the car started up,had some trouble but did start, what could be the issue???



VAG-COM Version: Release 409.1-US


Chassis Type: 4D - Audi A8 D2
Scan: 01,02,03,08,15,16,17,35,36,37,45,55,56,65,76

-------------------------------------------------------------------------------
Address 01: Engine
Controller: 4D0 907 559
Component: 4.2L V8/5V G 0006
Coding: 06653
Shop #: WSC 06449
WAUFL54D3YN002476 AUZ7Z0X1070202
11 Faults Found:
Friday, 13 March 2009, 23:04:26

VAG-COM Version: Release 409.1-US



Control Module Part Number: 4D0 907 559

Component and/or Version: 4.2L V8/5V G 0006

Software Coding: 06653

Work Shop Code: WSC 06449

Additional Info: WAUFL54D3YN002476 AUZ7Z0X1070202

11 Faults Found:

---------------------------------------------------------------------------------------------



17833 - EVAP Purge Valve (N80): Short to Ground

P1425 - 35-00

- -Tank Vent.Valve Short to Ground / EGI glow plug secondary failure



17984 - Shareware Version. To Decode all DTCs

P1576 - 35-00

- - Right Eng. Mount Solenoid Valve Short to ground



17980 - Shareware Version. To Decode all DTCs

P1572 - 35-00

- - Left Eng. Mount Solenoid Valve Short to ground



17843 - Secondary Air Pump Relay (J299): Short to Ground

P1435 - 35-00

- -Sec.Air Inj.Sys.Pump Relay Circ. Short to ground



17938 - Shareware Version. To Decode all DTCs

P1530

- - Camshaft Control Circuit Short to ground



17829 - Shareware Version. To Decode all DTCs

P1421 - 35-00

- -Sec.Air Inj.Valve Circ Short to Ground



16486 - Mass Air Flow Sensor (G70): Signal too Low

P0102 - 35-10

- - Mass or Volume Air Flow Circ Low Input



17880 - Shareware Version. To Decode all DTCs

P1472 - 35-00

- - EVAP Emission Contr.LDP Circ Short to Ground



17529 - Shareware Version. To Decode all DTCs

P1121 - 35-00

- - O2 Sensor Heater Circ.,Bank2-Sensor2 Short to Ground




17525 - Oxygen (Lambda) Sensor Heating Circuit: B1 S2: Short to Ground

P1117 - 35-00

- -O2 Sensor Heater Circ.,Bank1-Sensor2 Short to Ground



16705 - Shareware Version. To Decode all DTCs

P0321 - 35-00

- - Ign./Distributor Eng.Speed Inp.Circ Range/Performance










-------------------------------------------------------------------------------
Address 02: Auto Trans
Controller: 4D0 927 156 CP
Component: AG5 01L 4.2l5V USA 1414
Coding: 00002
Shop #: WSC 02314
1 Fault Found:
18265 - Load Signal: Error Message from ECU
P1857 - 35-10

- - Load Signal Error Message from Engine Contr.

-------------------------------------------------------------------------------
Address 03: ABS Brakes
Controller: 8E0 614 111 A
Component: ABS/EDS 5.3 QUATTRO D10
Coding: 0273004284
Shop #: BB 24334
No fault code found.
 
  #2  
Old 03-14-2009, 11:59 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Thats too many fault codes not to be related to each other, erase the fault codes and see what comes back.
I moved this thread to the A8 forum, as you can see as you don't have an A4.
 
  #3  
Old 03-15-2009, 09:28 PM
1st Gear
Thread Starter
Join Date: Jul 2007
Location: Syracuse, NY
Posts: 229
Default

thanks, well the car doesnt start, i think i need to do my crankshaft speed sensor
 
  #4  
Old 03-16-2009, 01:04 AM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Did you erase the fault codes first?
 
  #5  
Old 03-16-2009, 04:43 PM
1st Gear
Thread Starter
Join Date: Jul 2007
Location: Syracuse, NY
Posts: 229
Default

yea still come back, but looks i need to get that crankshaft speed sensor replaced
 
  #6  
Old 03-16-2009, 05:57 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

Ok...
 
  #7  
Old 03-17-2009, 08:55 PM
1st Gear
Thread Starter
Join Date: Jul 2007
Location: Syracuse, NY
Posts: 229
Default

the car doesnt start after replacing the engine speed sensor
 
  #8  
Old 03-17-2009, 09:41 PM
auditech79's Avatar
Site Moderator
Join Date: Feb 2007
Location: Nor Cal
Posts: 9,004
Default

No ****? I would have never guessed... JK. If you have that many fault codes you need to check all the fuses and relays. More than likely a fuel pump relay or something is out.
 
  #9  
Old 03-17-2009, 09:44 PM
1st Gear
Join Date: Oct 2008
Location: north nj
Posts: 23
Default

worked before radiator / does not work after radiator = you missed something in the install - double and triple check your wiring something major is not connected anymore or you broke a connector somewhere.
 
  #10  
Old 03-17-2009, 10:03 PM
1st Gear
Thread Starter
Join Date: Jul 2007
Location: Syracuse, NY
Posts: 229
Default

k i ll check
 

Thread Tools
Search this Thread
Quick Reply: have a check engine light and got codes


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.