Audi A8 This full sized Audi A8 sedan offers interior luxury and spaciousness comparable to any car in the full sized luxury sedan class

NO Heat

  #1  
Old 01-08-2017, 10:37 AM
1st Gear
Thread Starter
Join Date: Jan 2017
Location: Brighton
Posts: 8
Default NO Heat

I have an Audi A8L 2008 model, it does not get warm, temp gauge takes 20 miles to come off stop and therefore car does not get warm, rarely if ever gets to normal, if it does it dives down to 50 c .

Have changed Thermostat and water pump, checked Aux heater is working and it is, lost as to what to do next.
 
  #2  
Old 01-09-2017, 11:56 AM
2nd Gear
Join Date: Jun 2011
Posts: 1,186
Default

Wow.. I don't think I've ever seen that happen. It could be the coolant temp sensor. I'm not sure but the Climate Control may use data from it to open and close the valve that control coolant flow through the heater core. It's an easy remove and install. It's located in the hard coolant line that crosses from head to head at the rear of the engine. $30 part. Be sure to get another retainer clip as they get brittle and most of time will snap in half when you go to remove them.
 
  #3  
Old 01-10-2017, 06:53 AM
1st Gear
Thread Starter
Join Date: Jan 2017
Location: Brighton
Posts: 8
Default

Sadly I have already done that, same problem after fitting
 
  #4  
Old 01-10-2017, 10:23 AM
2nd Gear
Join Date: Jun 2011
Posts: 1,186
Default

Did you bleed all the air out of the coolant system?
 
  #5  
Old 01-10-2017, 11:40 AM
1st Gear
Thread Starter
Join Date: Jan 2017
Location: Brighton
Posts: 8
Default

Its been like it for about 11 months, didn't worry me during the summer but now it is freezing for about 45 mins, strange this is it comes up to temp for a few mins then goes down again. The Audi diagnostics shows nothing
 
  #6  
Old 01-10-2017, 09:16 PM
2nd Gear
Join Date: Jun 2011
Posts: 1,186
Default

Hmmm... I'm at a loss... I would think thermostat but you said you've replace it already.
 
  #7  
Old 01-10-2017, 09:52 PM
1st Gear
Join Date: Sep 2016
Posts: 10
Default

have you checked if the heater core is clogged, or any of the lines?
 
  #8  
Old 01-11-2017, 07:54 AM
1st Gear
Join Date: Sep 2012
Posts: 80
Default

It will be the coolant regulator. It is an inline thermostat for the gearbox cooler and allows coolant to bypass the ordinary engine thermostat if stuck open.
It is usually mounted in the 1" coolant pipes under/beside gearbox or on some models behind the radiator at the bottom. It is a cheap part circa $15 for a FEBI one as is used on other VAG models.
 
  #9  
Old 01-16-2017, 08:53 AM
1st Gear
Thread Starter
Join Date: Jan 2017
Location: Brighton
Posts: 8
Default

THanks, that sounds promising, we always thought it was something like that but Audi denied there was a thermostat on the gearbox. I will let you know how it goes. Many many thanks
 
  #10  
Old 01-28-2017, 07:06 AM
1st Gear
Thread Starter
Join Date: Jan 2017
Location: Brighton
Posts: 8
Default

Originally Posted by snapdragon View Post
It will be the coolant regulator. It is an inline thermostat for the gearbox cooler and allows coolant to bypass the ordinary engine thermostat if stuck open.
It is usually mounted in the 1" coolant pipes under/beside gearbox or on some models behind the radiator at the bottom. It is a cheap part circa $15 for a FEBI one as is used on other VAG models.
We have ordered the part, 26 in the UK 33 usd,will be fixing next week, what has thrown us is the fact its not called a Thermostat as you say its a regulator, people in Audi parts had no idea, had to go to a third party supplier who emailed as the coolant system diagram and circled the part.. will update when fitted.
 

Thread Tools
Search this Thread
Quick Reply: NO Heat


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.