Go Back  AudiForums.com > Audi Models > Audi A4 > B5 Models
Need some help, A4 1,8 -96 crank but won´t start >

Need some help, A4 1,8 -96 crank but won´t start

B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

Need some help, A4 1,8 -96 crank but won´t start

  #1  
Old 04-12-2013, 02:24 PM
1st Gear
Thread Starter
Join Date: Apr 2013
Posts: 4
Default Need some help, A4 1,8 -96 crank but won´t start

Hi everyone.

Got some issues with mother in law´s Audi A4 1,8 -97.
It just died while she was driving, now it cranks but won´t start.
I wont get any fuel up to injectors. The fuel pump and pump relay is replaced, I can bridge the relay to get the pump flowing but it wont start anyway.
Tried to swap ECU but did no good, tried to disconnect coolant sensor but no luck there either.

When I disconnect the throttlebody the engine starts to promise but wont start.
So I replaced the throttle body but of course it wouldn´t start.

Got no fault codes in ECU... What the hell am I missing??
 
  #2  
Old 04-12-2013, 07:53 PM
sincityaudi's Avatar
1st Gear
Join Date: Mar 2013
Location: Sincity
Posts: 105
Default

Have you replaced the fuel fitler as I believe there is a lowside pressure regulator built in, be aware it has to be installed in a specific postion if it has the pressure regulator inside of it. I would check the crank sensor as they go out often on the B5, but you usually will get a fault. Let me know what you find..
 
  #3  
Old 04-13-2013, 12:31 AM
1st Gear
Thread Starter
Join Date: Apr 2013
Posts: 4
Default

HI thanks for reply

Both crank and cam sensor have been replaced, I have´nt replaced the fuelfilter since I get fuel up to the rail if I bridge the relay, do I need to replace it anyway you think?
 
  #4  
Old 04-13-2013, 10:12 AM
sincityaudi's Avatar
1st Gear
Join Date: Mar 2013
Location: Sincity
Posts: 105
Default

No if you can get fuel up to the rail then it's not the filter.. Let me think on it and respond later today... That's an odd one..
 
  #5  
Old 04-13-2013, 02:35 PM
1st Gear
Thread Starter
Join Date: Apr 2013
Posts: 4
Default

Thanks

I think it´s a real simple problem in the end, but I just can see it, I get spark.
But the fuelpump wont start when I crank, but there´s no problem with realy or ignition power to the relay,
If i got it right the earth to realy come´s from ECU, is the ECU using earth as signal to fuel pump relay?
 
  #6  
Old 04-14-2013, 12:38 PM
sincityaudi's Avatar
1st Gear
Join Date: Mar 2013
Location: Sincity
Posts: 105
Default

On Audi ground is always the control switch with power being constant and the ECM switches ground to turn components on
 
  #7  
Old 04-14-2013, 02:45 PM
1st Gear
Thread Starter
Join Date: Apr 2013
Posts: 4
Default

What would make the ECM not to turn on fuel pump?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cruukedeye
B6 Models
5
04-22-2019 09:19 AM
Halfpint2209
B6 Models
23
04-22-2019 08:42 AM
dasilvab2
B5 Models
4
06-01-2014 05:25 PM
fukinavit
Audi A6
3
08-23-2010 09:16 AM
pwaudi
B5 Models
1
07-17-2010 01:29 PM


Thread Tools
Search this Thread
Quick Reply: Need some help, A4 1,8 -96 crank but won´t start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.