B5 Models Please discuss all 1996 - 2001 B5 A4 topics here...

Throttle body issues

  #1  
Old 06-09-2019, 08:20 PM
1st Gear
Thread Starter
Join Date: Jun 2019
Posts: 4
Default Throttle body issues

Hi there. I just got a 1999 Audi A4 2.8 auto
i replaced the throttle body and still have issues.
would there be any problem if it didnít have the low pressure bypass on the aftermarket one?
it still surges and bucks at times.
thanks, Jeff
 
  #2  
Old 06-10-2019, 05:26 PM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,080
Default

Did you run the codes on it?
 
  #3  
Old 06-11-2019, 07:52 AM
1st Gear
Thread Starter
Join Date: Jun 2019
Posts: 4
Default

yes. It keeps giving me a throttle body malfunction code.
can clear it but comes back after a few minutes of running.
 
  #4  
Old 06-11-2019, 08:02 AM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,080
Default

Have you tried calibrating the TB?
 
  #5  
Old 06-11-2019, 12:32 PM
1st Gear
Thread Starter
Join Date: Jun 2019
Posts: 4
Default

Hello
i have and it seems like it does the same thing.
Iím beginning to think that they could have sent me the wrong one. Like for a manual transmission model?
or the non low pressure bypass one?
Iím new to the Audi world. Lol.
 
  #6  
Old 06-12-2019, 09:23 AM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,080
Default

That's okay. Everyone was new at one point or another.

Check the part number on your current TB, then search for a new one and use it as a cross reference.

Let me know how it goes.
 
  #7  
Old 06-15-2019, 11:04 AM
1st Gear
Thread Starter
Join Date: Jun 2019
Posts: 4
Default

Originally Posted by A4TurboGuy View Post
That's okay. Everyone was new at one point or another.

Check the part number on your current TB, then search for a new one and use it as a cross reference.

Let me know how it goes.
Hi there,
well the one that is on the car now is the wrong one,
it is for a manual transmission
so one for an automatic transmission would be the correct one
is it possible thatís why its surging and bucking when I start to go?
runs fantastic at higher speeds.
by the way
thank you for all your help

jeff
 
  #8  
Old 06-16-2019, 04:25 PM
A4TurboGuy's Avatar
2nd Gear
Join Date: Jun 2013
Location: Cincy
Posts: 1,080
Default

My pleasure. If I had to guess. The wrong part is usually the problem. lol

G/L
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
peachie_bum
Audi A3
0
07-21-2013 11:45 AM
kraylon
B5 Models
4
09-02-2009 09:32 PM
VJAY
B5 Models
4
06-24-2008 05:42 PM


Thread Tools
Search this Thread
Quick Reply: Throttle body issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.