Go Back  AudiForums.com > Audi Tech > Computer & Fuel Systems
02 Audi A4 light sensor issues and engine management light >

02 Audi A4 light sensor issues and engine management light

Computer & Fuel Systems Talk about the computer, fuel systems and delivery, customization and more.

02 Audi A4 light sensor issues and engine management light

  #1  
Old 10-25-2015, 05:54 AM
1st Gear
Thread Starter
Join Date: Oct 2015
Posts: 1
Exclamation 02 Audi A4 light sensor issues and engine management light

Hi

I have had nothing but issues lately. My car always says my right indicator bulb has gone so I replaced it yet it still says it's gone so it isn't a bulb issue . I also get warnings when I turn my lights on to say that the rear right bulb has gone but it hasn't.

I have checked and they aren't working but every now and then the do. Has anyone got any ideas please

I have had the engine management light on for probably 2 years now too with error code 0118 which is engine coolant temp running high. Googling says replace sensor which I have done twice with no success

Any ideas for either greatly appreciated as I want to sell the car due to me getting a company car soon!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
autonumenbella
General Tech
1
07-06-2015 07:13 AM
DarrenN
General Tech
0
04-30-2011 10:43 AM
Ifty1
B6 Models
2
10-11-2010 10:57 AM
Weeble
Audi A3
10
05-30-2006 02:46 PM


Thread Tools
Search this Thread
Quick Reply: 02 Audi A4 light sensor issues and engine management light


Advertising
Featured Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.